Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Message content not displaying

  • 3 replies
  • 2 have this problem
  • 66 views
  • Last reply by johnmac2

more options

I migrated to a new PC, installed Thunderbird, and copied over my Thunderbird folder from the old PC. When I launch everything looks OK but when I open a message (any message in any folder) no content is displayed. There's no header, no message, nothing at all except a new tab for the message. If I view Message Source or Print Preview it shows that the content is there, so I'm not sure why Thunderbird isn't displaying it.

Attached screenshots

Chosen solution

TB 78 doesn't always read profiles run in earlier versions, but I suggest you run in safe mode and see if the contents are displayed. Close TB, hold Shift when you launch TB. If the contents are displayed in safe mode, close TB, launch in safe mode again, check 'Reset toolbars and controls', 'Make changes and restart'.

Read this answer in context 👍 2

All Replies (3)

more options

Chosen Solution

TB 78 doesn't always read profiles run in earlier versions, but I suggest you run in safe mode and see if the contents are displayed. Close TB, hold Shift when you launch TB. If the contents are displayed in safe mode, close TB, launch in safe mode again, check 'Reset toolbars and controls', 'Make changes and restart'.

Helpful?

more options

Thank you, that fixed it.

Helpful?

more options

I have similar Prob - Updated overnight & all accounts are there but no mail showing.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.