Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cmd shift V no longer works in Google Sheets

  • 2 replies
  • 1 has this problem
  • 25 views
  • Last reply by KT

more options

Since I switched over to Firefox, Cmd-Shift-V no longer works in Google Sheets. I've tried turning off AdBlocker Ultimate, but it doesn't help. Cmd-Shift-V does work in Gmail, etc.

Chosen solution

Hi KT, I assume you want to paste without formatting?

I looked at this back in January, and I can't remember why it wasn't working (or what Google's position is on fixing it in Firefox). I had the following notes on workarounds:

(1) Right-click (on a one-button mouse, Ctrl+click) > Paste Special > Paste values only

This worked with many sources, but there was a problem pasting from Excel this way.

(2) Double-click to invoke editing mode and then use Command+v

This works for a single cell, but not for a range.

(3) Paste into a plain text container, re-copy, then Command+v

This works, but is a hassle so you would reserve it for special cases. The plain text container could be Notepad, or another plain text editor, or a Google Sheets note.

Maybe there's a new workaround or solution since my earlier testing. (I didn't look at add-ons, for example.)

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Hi KT, I assume you want to paste without formatting?

I looked at this back in January, and I can't remember why it wasn't working (or what Google's position is on fixing it in Firefox). I had the following notes on workarounds:

(1) Right-click (on a one-button mouse, Ctrl+click) > Paste Special > Paste values only

This worked with many sources, but there was a problem pasting from Excel this way.

(2) Double-click to invoke editing mode and then use Command+v

This works for a single cell, but not for a range.

(3) Paste into a plain text container, re-copy, then Command+v

This works, but is a hassle so you would reserve it for special cases. The plain text container could be Notepad, or another plain text editor, or a Google Sheets note.

Maybe there's a new workaround or solution since my earlier testing. (I didn't look at add-ons, for example.)

Helpful?

more options

(1) Right-click (on a one-button mouse, Ctrl+click) > Paste Special > Paste values only

Didn't work :(

(2) Double-click to invoke editing mode and then use Command+v

Totally worked! I'd prefer to know why I can't use Cmd-Shift-v, but this workaround works.

(3) Paste into a plain text container, re-copy, then Command+v

I agree this would be a bit of a hassle, maybe needed in special cases as you say.

I'd like to keep using Firefox but am running into weird issues like this that are making me want to go back to Chrome.

Thank you for this help!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.