Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I'm asking about Firefox's proxy settings.

  • 6 replies
  • 1 has this problem
  • 155 views
  • Last reply by cor-el

more options

Before I ask a question, I don't know how to speak English, so I will ask a question using a translator.

https://support.mozilla.org/ko/kb/connection-settings-firefox

First of all, I am a Linuxmint user.

The image in the link above shows HTTP Proxy followed by SSL Proxy in Manual Proxy Settings. However, there is no place to enter SSL Proxy in Firefox. I'm curious about the solution.

I checked it after updating it to the latest version in case it was a problem with the update, but the problem was still happening.

Chosen solution

The SSL proxy label has been changed to HTTPS proxy in Firefox 73 if that is what is confusing you.
Make sure you are showing this article for the correct Firefox version.

Old (SSL):

Current (HTTPS):

Read this answer in context 👍 0

All Replies (6)

more options

Let me make some adjustments. There is no place to enter the SSL proxy at all.

Helpful?

more options

Can you attach a screenshot that shows the connection settings window ?

Note that some settings are disabled if you place a tick on "Also use this proxy for FTP and HTTPS".

Note that some settings might behave differently if you use Firefox from the Linux repositories instead of Firefox from the Mozilla server.

Helpful?

more options

코엘 said

연결 설정 창을 보여주는 스크린 샷을 첨부 할 수 있습니까? * https : //support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem * PNG 또는 JPG와 같은 압축 이미지 유형을 사용하여 스크린 샷을 저장하십시오. 일부 설정은 비활성화되어 있습니다. "FTP 및 HTTPS에도이 프록시 사용"에 체크 표시를하십시오. Mozilla 서버의 Firefox 대신 Linux 저장소의 Firefox를 사용하는 경우 일부 설정이 다르게 작동 할 수 있습니다. * https : //www.mozilla.org/en-US/firefox/all/#product-desktop-release

Please understand that it is not an English version but a Korean version.

As you can see, there should be an SSL proxy input window after HTTP proxy input, but I don't have one. How should we resolve it?

Helpful?

more options

Chosen Solution

The SSL proxy label has been changed to HTTPS proxy in Firefox 73 if that is what is confusing you.
Make sure you are showing this article for the correct Firefox version.

Old (SSL):

Current (HTTPS):

Helpful?

more options

코엘 said

The SSL proxy label has been changed to HTTPS proxy in Firefox 73 if that is what is confusing you.
Make sure you are showing this article for the correct Firefox version. Old (SSL): Current (HTTPS):

I think it's written in this version.

Current (HTTPS):

https://support.mozilla.org/en-US/kb/connection-settings-firefox#firefox:linux:fx78

I want to use the old version, is there any way?

Helpful?

more options

Only the label name of this input field has changed like you can see for other features like content blocking: Content Blocking -> Tracking Protection -> Enhanced Tracking Protection. It still has the same meaning. I don't know how they translated this in Korean as such changes are always a challenge for translators.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.