Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Are there any ways to make the default home screen dark in Android version of Firefox 68.10.1?

  • 4 replies
  • 3 have this problem
  • 209 views
  • Last reply by Dick phone

more options

I've set my default home screen as about:home which I assume is default by default. I was wishing for a darker colorscheme/custom colorscheme! Because during day time, I tend to the use light a.k.a. the default colorscheme, however, at night, the light colorscheme literally puts strain in my eyes, and Im pretty sure any nightowls could hands down agree with that. Now, I've tried an extension called Dark background white text extension and it puts a darker color on my home screen, which is amazing, however during a search, the background unexpectedly changes to bright color. Also, the menus and the settings tab could also use a darker coloescheme! I've tried firefox nightly on my android, and liked it because of its darker colorscheme, but the basic Firefox that I'm using now, feels more comfortable (: If there's any way to implement dark mode on the app that'd be dope! Aside from that, keep up the good work!

Attached screenshots

Chosen solution

Hi Samiul

I should be able to give you some very good news about this.

The current Firefox for Android Beta has a very nice dark theme for the browser. This should be made available in Firefox for Android very soon.

Read this answer in context 👍 2

All Replies (4)

more options

Chosen Solution

Hi Samiul

I should be able to give you some very good news about this.

The current Firefox for Android Beta has a very nice dark theme for the browser. This should be made available in Firefox for Android very soon.

Helpful?

more options

Oh yes!!!! So happy to hear that!!! Thank you Seburo!!! Can't wait!!

Helpful?

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

Helpful?

more options

Go to the HIGH CONTRAST settings and set to dark, the select the text color.............I am trying to figure out what the other settigs are as we speak, hope someone can help us both.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.