Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

scroll in firefox is very slow or choppy .

  • 2 replies
  • 1 has this problem
  • 7 views
  • Last reply by adhmomran

more options

change firefox settings to Try setting these prefs in about:config

general.smoothScroll.currentVelocityWeighting: 0

general.smoothScroll.stopDecelerationWeighting; 0.82

mousewheel.min_line_scroll_amount: 60


general.smoothScroll.mouseWheel.durationMaxMS = 100 general.smoothScroll.mouseWheel.durationMinMS = 100 general.smoothScroll.pages.durationMaxMS = 100 general.smoothScroll.pages.durationMinMS = 100 general.smoothScroll.pixels.durationMaxMS = 100 general.smoothScroll.pixels.durationMinMS = 100 general.smoothScroll.scrollbars.durationMaxMS = 100 general.smoothScroll.scrollbars.durationMinMS = 100 general.smoothScroll.stopDecelerationWeighting = 1

change firefox settings to Try setting these prefs in about:config general.smoothScroll.currentVelocityWeighting: 0 general.smoothScroll.stopDecelerationWeighting; 0.82 mousewheel.min_line_scroll_amount: 60 general.smoothScroll.mouseWheel.durationMaxMS = 100 general.smoothScroll.mouseWheel.durationMinMS = 100 general.smoothScroll.pages.durationMaxMS = 100 general.smoothScroll.pages.durationMinMS = 100 general.smoothScroll.pixels.durationMaxMS = 100 general.smoothScroll.pixels.durationMinMS = 100 general.smoothScroll.scrollbars.durationMaxMS = 100 general.smoothScroll.scrollbars.durationMinMS = 100 general.smoothScroll.stopDecelerationWeighting = 1

All Replies (2)

more options

hello

adhmomran,

follow the steps:

Step:1

  • Click the ≡ menu button top right on browser screen.
  • Click option
  • Click on the 'General' and scroll down and select 'browser'
  • Uncheck the checkbox next to 'Smooth scrolling'.

Step:2

Clear all cookies, site data and cache

  • Click the ≡ menu button top right on browser screen. and select Options
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear.

i hope resolved your problem then mark solution.

Thank you and Regards,

Arman

more options

this solved my problem mousewheel.min_line_scroll_amount: 60