Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird Light/Dark mode

  • 6 replies
  • 3 have this problem
  • 14109 views
  • Last reply by aesteves

more options

It seems that Thunderbird follows the Windows 10 settings and installs Dark mode, making the emails/messages unreadable. From what I've read, the only way to correct that is to set Windows in Light mode, which is not always suitable.

It would be nice if Thunderbird had it's own Light/Dark mode feature, allowing the users to select which mode they prefer.

Any thoughts/suggestions on the matter?

Chosen solution

It can be a bit tricky to set the Windows colors with the TB theme. I can have the default app and Windows mode both Dark, yet have TB stay 'light' with the Weatherlicious add-on (see picture). But without the add-on, TB is only 'light' if the default app mode is Light.

Read this answer in context 👍 1

All Replies (6)

more options

At the top right of the Thunderbird window, click the menu button > Add-ons > Themes

Select your desired theme (Enable).

more options

Tried that a few times and the message area remains dark. The only way that I found to resolve the issue to to change the Windows 10 from Dark to Light.

more options

Chosen Solution

It can be a bit tricky to set the Windows colors with the TB theme. I can have the default app and Windows mode both Dark, yet have TB stay 'light' with the Weatherlicious add-on (see picture). But without the add-on, TB is only 'light' if the default app mode is Light.

more options

Just finished setting up TB 78b1 and tweaking all the settings. TB is Dark while the message area is Light, without selecting any Themes, for now.

Thanks for all your help.

Have a great week end.

more options

Hello everyone, if anyone else faced with this issue, please go to Settings►Formatting►Disable "Use user color by default" in HTML-style

more options

LtRasczak note is relevant. Just to note that current path is Options > Composition > Enable/Disable "Use reader's default colors" in HTML Style.