Search Support

ATT Yahoo keeps logging off in Firefox browser

  • 1 reply
  • 1 has this problem
  • 1 view
  • Last reply by FredMcD

more options

I keep getting kicked off ATT Yahoo from Firefox, multiple times a day. I have refreshed the browser, cleared cache and cookies, put att yahoo in the excepted sites for privacy, operated in safe mode and private browsing (happens then, too), and of course, checked the "keep me signed in" box. Also, the sign-in window is very different than it is on IE or how it used to be on Firefox the last time I signed in before the problem started. I DO NOT have this problem when using IE so I pretty certain its Firefox. Anything, not too technical, I can try? I definitely prefer Firefox to IE but I can't go through the sign in process every 30 minutes. Come on Firefox, I know you can fix this.

All Replies (1)

more options

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any settings.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.