Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't open emails. Goes to blank screen

more options

Since updating to 68.8.0 when I double click on emails to open them a tab opens but the content of the tab and the window are blank except for a block of text to the right of the window "forward this conversation". It is a link but clicking it does nothing visually on screen. I have 3 IMAP email accounts and all are affected.

However when I right click over the email and select conversation view this works.

I have deleted global-messages-db.sqlite. which made no difference.

There has been a long running issue I have had fror several weeks now which may be related. I can open emails, close them, and a few seconds later the email resets itself as unread. If I open it again it might do the same thing but typically it stays unread after I open it a second time. Also the "replied" arrow that sits next to the email after I reply sometimes appears after I have replied, more often it does not. If it does show, it might disappear if I go to another screen and come back, it very often will disappear if I apply a tag to it. Occasionally some reply arrows remain, but very few. It's a very annoying behaviour which also needs putting right.

Windows 7 64 bit.

Any help would be appreciated. Been running Thunderbird for many years now!

Attached screenshots

Chosen solution

You mention "forward this conversation". This does not sound like something in a standard Thunderbird.

Are you using an addon called 'Thunderbird Conversations' ?

Are you using the most up to date version 3.0.18 ? If no then update.

If you disable that addon and restart Thunderbird does the problem go away?

If this problem specifically occurs when you have Conversations addon enabled then it may be a good idea to contact the author explaining the issue.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

You mention "forward this conversation". This does not sound like something in a standard Thunderbird.

Are you using an addon called 'Thunderbird Conversations' ?

Are you using the most up to date version 3.0.18 ? If no then update.

If you disable that addon and restart Thunderbird does the problem go away?

If this problem specifically occurs when you have Conversations addon enabled then it may be a good idea to contact the author explaining the issue.

Helpful?

more options

I had not considered the "Thunderbird Conversations" plugin and sure enough I unloaded the old version and installed the newer one. Immediately it started to work correctly.

On a second note the problem with return arrows seems to be resolved. Only sent 6 or so replies but all have the return arrow, which is unusual at the moment. Hopeful 2 issues have been solved in one.

Thank you for pointing me in the right direction.

Nigel

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.