Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Being asked for a password to see my saved passwords even though I've never set one with firefox

  • 6 replies
  • 1 has this problem
  • 21 views
  • Last reply by McCoy

more options

I've used firefox on mac for years no issues. Today for the first time ever it asked me to enter a Firefox password to view my saved passwords in my logins.

I've never (to my knowledge) set up a firefox account before so have no idea what the password is.

Why am I getting this suddenly and how do I disable it so I can see me saved passwords?

Chosen solution

Hello   james115,

Would you please take a look at this article :

https://support.mozilla.org/en-US/kb/lockwise-password-authentication-prompt

- - - - - - - - - - - - - - - - - - -

To disable this feature :

Type in the address bar   about:config   and press Enter.
(ignore the warning)

Type in the search bar and look for the preference :

signon.management.page.os-auth.enabled

Change its value to   false.

Then close and restart Firefox.

(this preference may be removed sometime in the near future )

I hope this helps .....

Read this answer in context 👍 1

All Replies (6)

more options

I'm running 76.0.1 on Window7. Videos on YouTube is giving me fits but no problem with password.

Helpful?

more options

Chosen Solution

Hello   james115,

Would you please take a look at this article :

https://support.mozilla.org/en-US/kb/lockwise-password-authentication-prompt

- - - - - - - - - - - - - - - - - - -

To disable this feature :

Type in the address bar   about:config   and press Enter.
(ignore the warning)

Type in the search bar and look for the preference :

signon.management.page.os-auth.enabled

Change its value to   false.

Then close and restart Firefox.

(this preference may be removed sometime in the near future )

I hope this helps .....

Helpful?

more options

Thank you McCoy that worked - what caused it?

Helpful?

more options

james115 said

Thank you McCoy that worked

My pleasure James   -   I'm glad it worked !

what caused it?

Like it says in the article I linked to :

" This is an anti-snooping feature designed to protect your logins from unauthorized access. "

Not everybody seems to be happy with this new feature .....

Helpful?

more options

Thank you!

Helpful?

more options

james115 said

Thank you!

My pleasure   -   have a nice day !

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.