Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird IMAP account slow at deleting messages

  • 3 replies
  • 1 has this problem
  • 51 views
  • Last reply by glocal

more options

Hi,

I am running Windos 10 64bit and Thunderbird 64bit (most up to date version) with several IMAP accounts. Usually deleting messages took only milliseconds. In one account it takes up to 4 seconds to delete a single message since a couple of months, even though the message has only some KBs. Not all emails are affected, some mails which only have a couple of KBs are deleted very quickly. My trash has 2000 messages and 130 MB, my Inbox is almost empty. I do not have any problems with my other IMAP accounts.

I have tried the following steps:

  • deleting all .msf files in the %APPDATA% / Thunderbird / ... folder of the affected IMAP account--> no success
  • starting Thunderbird in safe mode --> no success
  • starting Windows in safe mode with networking, starting thunderbird in safe mode --> deleting the mails took only milliseconds

Can you help me to speed up my Thunderbird? Thank you very much in advance.

Chosen solution

In Windows safe mode, you've found that deletions are instant. This suggests there is a startup app that causes the problem, most likely a security/AV app. It's generally recommended to exclude the TB profile folder from AV scanning, or disable the mail shield or guard, depending on the app. There may be other recommendations; what is the AV?

Read this answer in context 👍 2

All Replies (3)

more options

Chosen Solution

In Windows safe mode, you've found that deletions are instant. This suggests there is a startup app that causes the problem, most likely a security/AV app. It's generally recommended to exclude the TB profile folder from AV scanning, or disable the mail shield or guard, depending on the app. There may be other recommendations; what is the AV?

Helpful?

more options

Thank you so much. I have been digging through forums for hours and tried different proposals. Nothing helped.

I use the standard Windows 10 security/antivirus app.

So for everyone who might look into this thread , this helped for me: Exclude in your security/antivirus app the following folder from being scanned: %APPDATA% \ Thunderbird \ Profiles

Helpful?

more options

Same issue and solution here. I normally have Windows Defender real time AV checking permanently switched off but somehow a recent Windows update switched it back on apparently. I switched it off and Thunderbird immediately got back to normal speeds. Now I can use Thunderbird's slowing down as an indicator of Windows AV quietly turning itself on. Good feature. :)

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.