Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

While browsing on 4G network, sites keep letting me know that they use cookies but not while I am connected to Wi-Fi

  • 7 replies
  • 1 has this problem
  • 11 views
  • Last reply by iemkshitiz

more options

So I have noticed that every time I browse on Firefox on my Android phone, and it is connected to 4G, the sites I use keep letting me know that they use cookies. It does not work to accept or close that window, because if I refresh the site, the site lets me know again. This does not happen while the phone is connected to Wi-Fi, while I visit same sites. Using Wi-Fi makes Firefox remember cookie settings on each site I visit.

All Replies (7)

more options

Hi

Do you have an example of a website where this is happening?

more options

The ones I notice this at most on are: https://www.visir.is/ https://www.ruv.is/

more options
... every time I browse on Firefox on my Android phone, and it is connected to 4G, the sites I use keep letting me know that they use cookies.

The cookie notification is a result of the EU GDPR. Presumably you're accessing the site from an IP located in Iceland while using 4G. The GDPR are applicable in Iceland, therefore the site shows you the cookie notification. Whether that notification is really needed for the site is a different story.

When connecting to the site via WiFi, you may connect with a different IP not located in the EU, or with an IP from a country where GDPR are not applicable. This may be due to a VPN you're using, or a corporate network, you tell me. In that case no cookie notification is shown.

more options

christ1 said

The cookie notification is a result of the EU GDPR. Presumably you're accessing the site from an IP located in Iceland while using 4G. The GDPR are applicable in Iceland, therefore the site shows you the cookie notification. Whether that notification is really needed for the site is a different story. When connecting to the site via WiFi, you may connect with a different IP not located in the EU, or with an IP from a country where GDPR are not applicable. This may be due to a VPN you're using, or a corporate network, you tell me. In that case no cookie notification is shown.

I am connected with an IP in Iceland while using Wi-Fi, so I would think it should show cookies notification there as well. I do not have VPN. But is there a way to disable the cookies notification showing up every time?

more options

Although I have heard of work being done so that these messages can be avoided (in a manner compliant with GDPR), this is not available at the present time.

more options

I'll just live with this.... nothing more I can do.

more options

I think you can close the cookies setting from the Firefox setting.This could be the best for your problem.Have you tried that?