Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Cannot sign in to Kapwing.com using Firefox (works fine with other browsers). I assume its trying to put up a sign-in pop-up but this does not appear.

  • 8 replies
  • 1 has this problem
  • 27 views
  • Last reply by McCoy

more options

I have enabled popups and cookies for kapwing.com but I still just get a blank page when I press their sign-in button. Attached is pic of what it does in Edge. Any suggestions on how to make this work in Firefox?

Attached screenshots

Chosen solution

I need to disable Tracking Protection for this page to be able to get the login form.

Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check in the Web Console what content is blocked.

Read this answer in context 👍 1

All Replies (8)

more options

Hello David,

It works just fine for me; didn't have to turn off or change anything.

Would you please disable this extension and see if that will make a difference :

"I don't care about cookies 3.1.1"

Helpful?

more options

Chosen Solution

I need to disable Tracking Protection for this page to be able to get the login form.

Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check in the Web Console what content is blocked.

Helpful?

more options

Thanks for both suggestions. The first from McCoy didn't work, but thanks for trying. The second from cor-el fixed it!! Thank you cor-el.

Helpful?

more options

I don't have to turn off anything or make any changes and it works just fine, where as you two have to turn off Tracking Protection; weird .....

David, would you be so kind as to mark cor-el's post as Chosen Solution ? It's the "Solved the problem" button to the right of that post.

Thank you in advance !

Helpful?

more options

Hi McCoy, My guess is that you don't have Tracking Protection enabled in Firefox. Its an option in security settings. You could try enabling it and see if that stops Kapwing sign-in working for you. Regards Dave

Helpful?

more options

David said

Hi McCoy, My guess is that you don't have Tracking Protection enabled in Firefox. Its an option in security settings. You could try enabling it and see if that stops Kapwing sign-in working for you. Regards Dave

Of course, as a contributor, I know what Tracking Protection is ..... I have it enabled on that site; otherwise I wouldn't have mentioned it. It was the first thing I checked.

This isn't the first site where I don't have to turn it off to get it to work as it should , while others do have to turn it off.

But I'm glad that turning it off worked for you, tough. Well done !

Helpful?

more options

I block a lot of content by default via custom settings.

Helpful?

more options

cor-el said

I block a lot of content by default via custom settings.

    That must be it then ....

    (I use "Standard" to avoid certain sites to break)

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.