X
Tap here to go to the mobile version of the site.

Support Forum

"Open Message in Conversation" not shown in old messages right click menu after reindex

NVK
Posted

OS: Windows 10 TB Ver: 68.5.0 (32 bit)

I was facing issue of shows some other Conversation when I choose "Open Message in Conversation". So on googling, it was suggested to reindex by delete .msf files and restart firefox.

After doing same, my original issue does not resolve but trapped in new issue of "Open Message in Conversation" not shown on right click menu. New messages received after reindex showing "Open Message in Conversation" properly, hence issue with messages before reindexing.

I am using default theme, and no any addons. I tried with safe mode but issue remain same.

any help appreciated.

OS: Windows 10 TB Ver: 68.5.0 (32 bit) I was facing issue of shows some other Conversation when I choose "Open Message in Conversation". So on googling, it was suggested to reindex by delete .msf files and restart firefox. After doing same, my original issue does not resolve but trapped in new issue of "Open Message in Conversation" not shown on right click menu. New messages received after reindex showing "Open Message in Conversation" properly, hence issue with messages before reindexing. I am using default theme, and no any addons. I tried with safe mode but issue remain same. any help appreciated.
Attached screenshots

Chosen solution

Is global indexing switched off?

Check it is switched on: Menu app icon > Options > Options > Advanced > 'General' tab select: 'Enable Global Search and Indexer'

If still no ioy, Exit Thunderbird delete the 'global-messages-db.sqlite' file See info: https://support.mozilla.org/en-US/kb/rebuilding-global-database

Start Thunderbird.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.106 Safari/537.36

More Information

Toad-Hall
  • Top 10 Contributor
1877 solutions 12760 answers

Chosen Solution

Is global indexing switched off?

Check it is switched on: Menu app icon > Options > Options > Advanced > 'General' tab select: 'Enable Global Search and Indexer'

If still no ioy, Exit Thunderbird delete the 'global-messages-db.sqlite' file See info: https://support.mozilla.org/en-US/kb/rebuilding-global-database

Start Thunderbird.

Is global indexing switched off? Check it is switched on: Menu app icon > Options > Options > Advanced > 'General' tab select: 'Enable Global Search and Indexer' If still no ioy, Exit Thunderbird delete the 'global-messages-db.sqlite' file See info: https://support.mozilla.org/en-US/kb/rebuilding-global-database Start Thunderbird.
Was this helpful to you? 1
Quote

Question owner

Exit Thunderbird and delete the 'global-messages-db.sqlite' file from profile resolve my both issue.

Thank you.

Exit Thunderbird and delete the 'global-messages-db.sqlite' file from profile resolve my both issue. Thank you.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.