Search Support

How to rebind the Tab key in the Omnibar?

  • 3 replies
  • 1 has this problem
  • 23 views
  • Last reply by Danny Colin

more options

A recent Firefox update changed what the Tab key does while typing in the omnibar. It used to cycle between suggestions, now it changes focus to the next element in the toolbar. Is there a way for me to revert this behavior?

Chosen solution

You can revert to the old behavior by opening about:config (type it in the urlbar) and set browser.urlbar.update1.restrictTabAfterKeyboardFocus to false.

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

You can revert to the old behavior by opening about:config (type it in the urlbar) and set browser.urlbar.update1.restrictTabAfterKeyboardFocus to false.

Modified by Danny Colin

Helpful?

more options

Given the "update1" component in the option name, will this stop working again in the future?

Helpful?

more options

From what I've heard there's no intention to remove the about:config preference in the foreseeable future.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.