Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The Read status column is not showing read or unread indication.

  • 3 replies
  • 1 has this problem
  • 2 views
  • Last reply by sfhowes

more options

On my column selections, one of the columns is the "read" status, and the status does not show in this column. Tried a few things so far like moving the column and toggling it off and on, restarts between, but no go, column will not show status. Still works though, you can click in the column space and it will toggle read/unread on the message.

Attached screenshots

All Replies (3)

more options

On my 68.4.2 32b/W10 setup, the Read column shows a green dot for unread and a grey dot for read (see picture). Does yours change in safe mode? Hold Shift when you launch TB.

more options

Yes it does, then the column works for several days, and then dies again.

So the run in safe mode is apparently clearing and resetting something, so that it works again.

Perhaps it might be something with me running the program with unified folders and a large number of accounts?

more options

As the mozillazine article points out, safe mode disables add-ons and applies a default layout, among other things, so you should test those factors first. Disable all add-ons and see if the column works in normal mode, and if it does, re-enable add-ons one-by-one until the problem returns. If add-ons aren't the cause, try 'reset toolbars and controls' and 'make changes and restart' at the safe mode prompt.

I don't know if unified folders are a cause, but you can reset them by deleting the smart mailboxes folder and virtualfolders.dat from the profile folder.

http://kb.mozillazine.org/Unified_Folders_not_working