X
Tap here to go to the mobile version of the site.

Support Forum

Incompatibility of Update Version Data in Thunderbird

Posted

Running version 68.2.2 of Thunderbird, where the About screen indicates that Thunderbird is up to date. I receive an error message indicating that Thunderbird is "Unable to update to the latest version". When I check the "About ..." screen, it show that I am already at the release version 68.2.2, When I use the Options/.../Update History feature, it shows the latest installation as version 68.1.0. It appears that these differences are what is causing Thunderbird to issue the error message. How do I fix the Update History to show the latest update installation (68.2.2)?

Running version 68.2.2 of Thunderbird, where the About screen indicates that Thunderbird is up to date. I receive an error message indicating that Thunderbird is "Unable to update to the latest version". When I check the "About ..." screen, it show that I am already at the release version 68.2.2, When I use the Options/.../Update History feature, it shows the latest installation as version 68.1.0. It appears that these differences are what is causing Thunderbird to issue the error message. How do I fix the Update History to show the latest update installation (68.2.2)?
Attached screenshots

Modified by clpodyssey

Chosen solution

Are you using Kasperky?

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

sfhowes
  • Top 10 Contributor
1814 solutions 8921 answers

Are you using Kaspersky? If so, see this post for a workaround:

https://support.mozilla.org/en-US/questions/1271866?page=2#answer-1266662

Are you using Kaspersky? If so, see this post for a workaround: https://support.mozilla.org/en-US/questions/1271866?page=2#answer-1266662
Was this helpful to you?
Quote
Wayne Mery
  • Top 25 Contributor
  • Moderator
600 solutions 5717 answers

Chosen Solution

Are you using Kasperky?

Are you using Kasperky?
Was this helpful to you? 1
Quote

Question owner

I followed the directions suggested by sfhowes, and the problem was solved after I made changes to my Kaspersky Total Security settings.

My thanks to both sfhowes and Wayne Mery for your assistance with this matter.

I followed the directions suggested by sfhowes, and '''''the problem was solved''''' after I made changes to my Kaspersky Total Security settings. My thanks to both '''sfhowes''' and '''Wayne Mery''' for your assistance with this matter.

Modified by clpodyssey

Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.