X
Tap here to go to the mobile version of the site.

Support Forum

firefox doesn't display a save on Google search settings page

Posted

Hi, I am currently Thailand. When I do a Google search, results show date in Thai years. According to google support, in order to get results in regular date format, I have to set my location to anywhere but my current one, then save settings by pressing save button at the bottom of the page. There is no save button at bottom of page. Is this because I'm using Firefox? Can you suggest another way to not get google search results in thai years? Or save changes to settings? Thanks

Hi, I am currently Thailand. When I do a Google search, results show date in Thai years. According to google support, in order to get results in regular date format, I have to set my location to anywhere but my current one, then save settings by pressing save button at the bottom of the page. There is no save button at bottom of page. Is this because I'm using Firefox? Can you suggest another way to not get google search results in thai years? Or save changes to settings? Thanks
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Android 8.0.0; Mobile; rv:67.0) Gecko/67.0 Firefox/67.0

More Information

TyDraniu
  • Top 25 Contributor
338 solutions 1895 answers

It's because google doesn't like when people are using different browsers.

Try to install this extension: https://addons.mozilla.org/android/addon/firefox-ios-ua-on-google/

It's because google doesn't like when people are using different browsers. Try to install this extension: https://addons.mozilla.org/android/addon/firefox-ios-ua-on-google/
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.