X
Tap here to go to the mobile version of the site.

Support Forum

How can I install foxfire on my iPad running on iOS 5.1.1

Posted

Can I get a version of Firefox compatible with my iPad iOS 5.1.1

Can I get a version of Firefox compatible with my iPad iOS 5.1.1

Chosen solution

You cannot as even the earliest builds of the Firefox shell for iOS required iOS 8.2 at minimum then. The current Firefox requires iOS 11.0 at minimum.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (iPhone; CPU iPhone OS 13_1_3 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/13.0.1 Mobile/15E148 Safari/604.1

More Information

James
  • Top 25 Contributor
  • Moderator
1603 solutions 11348 answers

Chosen Solution

You cannot as even the earliest builds of the Firefox shell for iOS required iOS 8.2 at minimum then. The current Firefox requires iOS 11.0 at minimum.

You cannot as even the earliest builds of the Firefox shell for iOS required iOS 8.2 at minimum then. The current Firefox requires iOS 11.0 at minimum.
Was this helpful to you? 1
Quote

Question owner

Thanks

Thanks
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.