X
Tap here to go to the mobile version of the site.

Support Forum

Empty cache does not work leaving residual 27 kb in cache at all times.

Posted

I am getting seriously worn out by this and begin to wonder if I should start using Safari instead of this in spite of being on a Windows system.

If I cannot get a straight forward answer to this question before the end of 2019 I will remove any and all endorsements ever made to Mozillas favor.

I am getting seriously worn out by this and begin to wonder if I should start using Safari instead of this in spite of being on a Windows system. If I cannot get a straight forward answer to this question before the end of 2019 I will remove any and all endorsements ever made to Mozillas favor.
Attached screenshots

Chosen solution

Location of the cache/cache2 folder; Windows: *C:\Users\<user>\AppData\Local\Mozilla\Firefox\Profiles\<profile>\ Mac: ~/Library/Caches/Firefox/Profiles/ Linux: ~/.cache/mozilla/firefox/

Close Firefox. Open your file browser to the above, and remove the folder.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

TyDraniu
  • Top 25 Contributor
335 solutions 1890 answers

Do you have the SiteSecurityServiceState.txt file in the profile folder?

Do you have the SiteSecurityServiceState.txt file in the profile folder?
Was this helpful to you? 0
Quote

Question owner

TyDraniu said

Do you have the SiteSecurityServiceState.txt file in the profile folder?

Nope. No such file on record.

''TyDraniu [[#answer-1266966|said]]'' <blockquote> Do you have the SiteSecurityServiceState.txt file in the profile folder? </blockquote> Nope. No such file on record.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4269 solutions 59841 answers

Chosen Solution

Location of the cache/cache2 folder; Windows: *C:\Users\<user>\AppData\Local\Mozilla\Firefox\Profiles\<profile>\ Mac: ~/Library/Caches/Firefox/Profiles/ Linux: ~/.cache/mozilla/firefox/

Close Firefox. Open your file browser to the above, and remove the folder.

'''Location of the cache/cache2 folder;''' '''Windows: ''' *C:\Users\<user>\AppData\Local\Mozilla\Firefox\Profiles\<profile>\ '''Mac: ''' ~/Library/Caches/Firefox/Profiles/ '''Linux: ''' ~/.cache/mozilla/firefox/ '''Close Firefox. ''' Open your file browser to the above, and remove the '''folder. '''
Was this helpful to you?
Quote

Question owner

FredMcD said

Location of the cache/cache2 folder; Windows: *C:\Users\<user>\AppData\Local\Mozilla\Firefox\Profiles\<profile>\ Mac: ~/Library/Caches/Firefox/Profiles/ Linux: ~/.cache/mozilla/firefox/ Close Firefox. Open your file browser to the above, and remove the folder.


This did not resolve the issue. Please note from screenshot that I did not have a cache2 folder when restarting Firefox 70.0.1 (64 bit).

Also note upon restarting without having done anything but open my start page which is localhost based and have no cookies, it still held 16 kb Cache on disk.

After once more clearing everything, the 16 kb is residual on disk still. Does not go away.

''FredMcD [[#answer-1266993|said]]'' <blockquote> '''Location of the cache/cache2 folder;''' '''Windows: ''' *C:\Users\<user>\AppData\Local\Mozilla\Firefox\Profiles\<profile>\ '''Mac: ''' ~/Library/Caches/Firefox/Profiles/ '''Linux: ''' ~/.cache/mozilla/firefox/ '''Close Firefox. ''' Open your file browser to the above, and remove the '''folder. ''' </blockquote> This did not resolve the issue. Please note from screenshot that I did not have a cache2 folder when restarting Firefox 70.0.1 (64 bit). Also note upon restarting without having done anything but open my start page which is localhost based and have no cookies, it still held 16 kb Cache on disk. After once more clearing everything, the 16 kb is residual on disk still. Does not go away.
Was this helpful to you?
Quote

Question owner

After posting the above message I went back to the options Privacy page again and once more cleared cache.

Then it went away. It has taken me nearly four weeks in total to get the garbage from the disk.

Thanks FredMcD for the finally working solution. Let's hope it is repeatable as well.

After posting the above message I went back to the options Privacy page again and once more cleared cache. Then it went away. It has taken me nearly four weeks in total to get the garbage from the disk. Thanks FredMcD for the finally working solution. Let's hope it is repeatable as well.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4269 solutions 59841 answers

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

That second screenshot suggests that you are/were running Firefox in Private Browsing mode. When you are in PB mode then all session data is kept in memory and you won't be able to clear data stored on the hard drive from a regular Firefox session. To be able to do that you need to start Firefox normally.

That second screenshot suggests that you are/were running Firefox in Private Browsing mode. When you are in PB mode then all session data is kept in memory and you won't be able to clear data stored on the hard drive from a regular Firefox session. To be able to do that you need to start Firefox normally.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.