X
Tap here to go to the mobile version of the site.

Support Forum

Threaded messages not displaying properly in Unified Inbox

Posted

I have a Unified Inbox view with inboxes from 2 accounts - iCloud and Gmail. When I view my messages list in the Unified view, the messages that should be in a threaded view do not show up that way. If I select a single inbox (e.g. - looking at iCloud inbox only), then the messages appear in threaded view as expected.

I have a Unified Inbox view with inboxes from 2 accounts - iCloud and Gmail. When I view my messages list in the Unified view, the messages that should be in a threaded view do not show up that way. If I select a single inbox (e.g. - looking at iCloud inbox only), then the messages appear in threaded view as expected.
Attached screenshots

Chosen solution

I can't see that here in 68.2.2 32-bit/W10. In the attached picture, see a portion of the Unified Inbox, showing the icon in the (left) Thread column, and the thread displayed in the usual way. View/Sort by is set to Threaded.

Whenever Unified view is not working, delete the smart mailboxes folder and virtualfolders.dat from the profile folder, and see if that helps. It could also be that iCloud and gmail accounts work in a different way.

http://kb.mozillazine.org/Unified_Folders_not_working

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

sfhowes
  • Top 10 Contributor
1818 solutions 8969 answers

Chosen Solution

I can't see that here in 68.2.2 32-bit/W10. In the attached picture, see a portion of the Unified Inbox, showing the icon in the (left) Thread column, and the thread displayed in the usual way. View/Sort by is set to Threaded.

Whenever Unified view is not working, delete the smart mailboxes folder and virtualfolders.dat from the profile folder, and see if that helps. It could also be that iCloud and gmail accounts work in a different way.

http://kb.mozillazine.org/Unified_Folders_not_working

I can't see that here in 68.2.2 32-bit/W10. In the attached picture, see a portion of the Unified Inbox, showing the icon in the (left) Thread column, and the thread displayed in the usual way. View/Sort by is set to Threaded. Whenever Unified view is not working, delete the smart mailboxes folder and virtualfolders.dat from the profile folder, and see if that helps. It could also be that iCloud and gmail accounts work in a different way. http://kb.mozillazine.org/Unified_Folders_not_working
Was this helpful to you? 1
Quote

Question owner

sfhowes said

View/Sort by is set to Threaded.

This turned out to be the issue. View/Sort was set to unthreaded. Thank you!

''sfhowes [[#answer-1265634|said]]'' <blockquote> View/Sort by is set to Threaded. </blockquote> This turned out to be the issue. View/Sort was set to unthreaded. Thank you!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.