X
Tap here to go to the mobile version of the site.

Support Forum

Sent emails get duplicated in Sent folder; show up as unread

Posted

Some large percentage of the emails I have sent in the past week (today is 11/2/2019) are showing up twice in my Sent Folder. I do want one copy, but not two. I checked the Settings and the box is checked that says "When sending messages, automatically place a copy in Sent folder on jerrytex@swbell IMAP" which has been that way since I started using TB many years ago.

Also, all my sent mail is showing up as unread whereas before they were showing up as read.

Anyone know what might be going on? Thanks!

I am on Window 7 and Thunderbird 68.2.1.

Some large percentage of the emails I have sent in the past week (today is 11/2/2019) are showing up twice in my Sent Folder. I do want one copy, but not two. I checked the Settings and the box is checked that says "When sending messages, automatically place a copy in Sent folder on jerrytex@swbell IMAP" which has been that way since I started using TB many years ago. Also, all my sent mail is showing up as unread whereas before they were showing up as read. Anyone know what might be going on? Thanks! I am on Window 7 and Thunderbird 68.2.1.

Chosen solution

swbell, I believe this is now under the Yahoo server due to various mergers.

It sounds like yahoo are automatically putting a copy of all sent mail in your server Sent folder. In webmail account, I think this is under 'Settings' > 'Mail Options'. This is a fairly recent development/improvement that I have heard about and the reasoning is this: Sent email is now auto saved because anyone using pop would not have a saved sent copy on the server, so if they wanted to view via webmail then they would not have any copy of emails they had sent via an email client using pop. So that does make some sense.

In addition, via Thunderbird, you are also instructing Thunderbird to put a copy in the 'Sent' folder.

As you are using IMAP and the 'Sent' folder synchronises with server to show you what is on server. This could explain why you are seeing two copies of sent messages.

Suggest you try this:

  • Account Settings > Copies & folders, you uncheck the box is checked that says "When sending messages, automatically "
  • Uncheck: 'place a copy in;

Make sure the 'Sent' folder is getting full downloads.

  • Select 'Synchronisation & Storage'
  • Select checkbox 'keep messages in all folders for this account etc...'
  • click on 'Advanced' button
  • make sure 'Sent' folder is selected for download.
  • click on OK

click on OK

Restart Thunderbird to ensure it is using the updated settings.

Read this answer in context 3
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

Toad-Hall
  • Top 10 Contributor
1810 solutions 12197 answers

Chosen Solution

swbell, I believe this is now under the Yahoo server due to various mergers.

It sounds like yahoo are automatically putting a copy of all sent mail in your server Sent folder. In webmail account, I think this is under 'Settings' > 'Mail Options'. This is a fairly recent development/improvement that I have heard about and the reasoning is this: Sent email is now auto saved because anyone using pop would not have a saved sent copy on the server, so if they wanted to view via webmail then they would not have any copy of emails they had sent via an email client using pop. So that does make some sense.

In addition, via Thunderbird, you are also instructing Thunderbird to put a copy in the 'Sent' folder.

As you are using IMAP and the 'Sent' folder synchronises with server to show you what is on server. This could explain why you are seeing two copies of sent messages.

Suggest you try this:

  • Account Settings > Copies & folders, you uncheck the box is checked that says "When sending messages, automatically "
  • Uncheck: 'place a copy in;

Make sure the 'Sent' folder is getting full downloads.

  • Select 'Synchronisation & Storage'
  • Select checkbox 'keep messages in all folders for this account etc...'
  • click on 'Advanced' button
  • make sure 'Sent' folder is selected for download.
  • click on OK

click on OK

Restart Thunderbird to ensure it is using the updated settings.

swbell, I believe this is now under the Yahoo server due to various mergers. It sounds like yahoo are automatically putting a copy of all sent mail in your server Sent folder. In webmail account, I think this is under 'Settings' > 'Mail Options'. This is a fairly recent development/improvement that I have heard about and the reasoning is this: Sent email is now auto saved because anyone using pop would not have a saved sent copy on the server, so if they wanted to view via webmail then they would not have any copy of emails they had sent via an email client using pop. So that does make some sense. In addition, via Thunderbird, you are also instructing Thunderbird to put a copy in the 'Sent' folder. As you are using IMAP and the 'Sent' folder synchronises with server to show you what is on server. This could explain why you are seeing two copies of sent messages. Suggest you try this: * Account Settings > Copies & folders, you uncheck the box is checked that says "When sending messages, automatically " * Uncheck: 'place a copy in; Make sure the 'Sent' folder is getting full downloads. * Select 'Synchronisation & Storage' * Select checkbox 'keep messages in all folders for this account etc...' * click on 'Advanced' button * make sure 'Sent' folder is selected for download. * click on OK click on OK Restart Thunderbird to ensure it is using the updated settings.
Was this helpful to you? 3
Quote

Helpful Reply

Thank you Toad-Hall. You were right - Yahoo must have changed their protocol to save messages in the Sent folder. I did as you suggested and unchecked the box to place a copy into ... in Thunderbird so that now each message only shows up once.

When Yahoo saves a sent mail in the Sent folder, it marks it as Unread, which Thunderbird doesn't do. Guess I will have to live with that change.

Thank you Toad-Hall. You were right - Yahoo must have changed their protocol to save messages in the Sent folder. I did as you suggested and unchecked the box to place a copy into ... in Thunderbird so that now each message only shows up once. When Yahoo saves a sent mail in the Sent folder, it marks it as Unread, which Thunderbird doesn't do. Guess I will have to live with that change.
Was this helpful to you? 2
Quote
pmnogajr 0 solutions 1 answers

This makes perfectly good sense, but what if your sent email doesn't get to the server for some reason? Doesn't that risk you have no local copy because you never received it as part of your synchronization? And I don't want to not synchronize, because I might have sent an email from this account from my phone or another device.

I use AOL (for an old Verizon account) and this just started recently as well, quite annoying, but I'm considering using a Thunderbird add-on to delete duplicates rather than not storing the sent copy immediately and risk not having it. Am I missing something? Thanks.

This makes perfectly good sense, but what if your sent email doesn't get to the server for some reason? Doesn't that risk you have no local copy because you never received it as part of your synchronization? And I don't want to not synchronize, because I might have sent an email from this account from my phone or another device. I use AOL (for an old Verizon account) and this just started recently as well, quite annoying, but I'm considering using a Thunderbird add-on to delete duplicates rather than not storing the sent copy immediately and risk not having it. Am I missing something? Thanks.

Modified by pmnogajr

Was this helpful to you?
Quote

Question owner

Actually, when changing my preference where to put Sent mail, I didn't just uncheck the box. Rather, I created a new folder with a different name to house my Sent mail. That way I could be sure I wasn't losing my Sent mail. Turns out the server has not lost anything.

With regard to losing emails if the server has a glitch / goes berserk, and you lose your saved emails because you have no local copy - that could happen to anyone using IMAP, unless you make a local copy of every one of your folders. I think if you are that concerned about the server losing your emails, it's time to find a new ISP. Most if not all of the good ones these days make frequent backups of user data.

Actually, when changing my preference where to put Sent mail, I didn't just uncheck the box. Rather, I created a new folder with a different name to house my Sent mail. That way I could be sure I wasn't losing my Sent mail. Turns out the server has not lost anything. With regard to losing emails if the server has a glitch / goes berserk, and you lose your saved emails because you have no local copy - that could happen to anyone using IMAP, unless you make a local copy of every one of your folders. I think if you are that concerned about the server losing your emails, it's time to find a new ISP. Most if not all of the good ones these days make frequent backups of user data.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.