X
Tap here to go to the mobile version of the site.

Support Forum

Firefox Sync Option Address not showing up

Posted

I recently formatted my computer, installed Firefox, and went to a site where autocomplete displayed information from 2 months ago in text box. I was unaware of this new function. I was even a little afraid of Mozilla.

I tried to learn more about the new feature and found that there is an address option that does this. The problem is that in my Firefox this function does not appear. https://support.mozilla.org/en-US/kb/how-do-i-choose-what-types-information-sync-firefox

I am using Windows 64bits version 70.0.1

I attached the images so you can see the difference.

I recently formatted my computer, installed Firefox, and went to a site where autocomplete displayed information from 2 months ago in text box. I was unaware of this new function. I was even a little afraid of Mozilla. I tried to learn more about the new feature and found that there is an address option that does this. The problem is that in my Firefox this function does not appear. https://support.mozilla.org/en-US/kb/how-do-i-choose-what-types-information-sync-firefox I am using Windows 64bits version 70.0.1 I attached the images so you can see the difference.
Attached screenshots

Modified by Adauto Serpa

Chosen solution

I found out, the feature is only available in version 72 (Nightly) of Firefox.

The documentation states that it is valid for desktop version 70 and version 68 for Android which does not.

Now I'll see how to report the information to the documentation team, or wait until version 72 is released ;-)

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Android 9; Mobile; rv:68.0) Gecko/68.0 Firefox/68.0

More Information

Dinushi Dhananjani
  • Top 25 Contributor
4 solutions 199 answers

Turn address autofill on or off

   Click the menu button and choose Options.
   Click the Privacy & Security panel and scroll down to the Forms and Autofill section.
   Put a check mark in the box next to Autofill addresses to turn it on, or remove the check mark to turn it off.
Turn address autofill on or off Click the menu button and choose Options. Click the Privacy & Security panel and scroll down to the Forms and Autofill section. Put a check mark in the box next to Autofill addresses to turn it on, or remove the check mark to turn it off.
Was this helpful to you? 1
Quote
Dinushi Dhananjani
  • Top 25 Contributor
4 solutions 199 answers
[http://example.com https://support.mozilla.org/en-US/kb/automatically-fill-your-address-web-forms]
Was this helpful to you? 1
Quote

Question owner

It would even be a good option to consider, by doing this Firefox will stop storing autofill completely. What I would like is to disable sync.

I think I found the problem. In Sync settings there is no address option which is exactly the option that disables autofill synchronization in forms.

Would it be a bug in my Firefox? I am using version 70.0.1.

In this documentation is informing correctly. https://support.mozilla.org/en-US/kb/how-do-i-choose-what-types-information-sync-firefox

It would even be a good option to consider, by doing this Firefox will stop storing autofill completely. What I would like is to disable sync. I think I found the problem. In Sync settings there is no address option which is exactly the option that disables autofill synchronization in forms. Would it be a bug in my Firefox? I am using version 70.0.1. In this documentation is informing correctly. https://support.mozilla.org/en-US/kb/how-do-i-choose-what-types-information-sync-firefox

Modified by Adauto Serpa

Was this helpful to you?
Quote
Aki_66 2 solutions 48 answers

Helpful Reply

menu > choose Options> Privacy & Security > Forms and Autofill section.

then Put a check mark in the box next to Auto-fill addresses to turn it on, or remove the check mark to turn it off

menu > choose Options> Privacy & Security > Forms and Autofill section. then Put a check mark in the box next to Auto-fill addresses to turn it on, or remove the check mark to turn it off
Was this helpful to you? 1
Quote

Question owner

@Aki_66 and @Dinushi_Dhananjani

Strange in my Firefox does not have the Forms and Autocomplete session. I think I'll close this question and create another one because I find out that my firefox doesn't have the same information as the documentation.

I edited my question because I thought it was more appropriate.

Even so thank you very much!

@Aki_66 and @Dinushi_Dhananjani Strange in my Firefox does not have the Forms and Autocomplete session. I think I'll close this question and create another one because I find out that my firefox doesn't have the same information as the documentation. I edited my question because I thought it was more appropriate. Even so thank you very much!

Modified by Adauto Serpa

Was this helpful to you?
Quote
Senali Madawala
  • Top 25 Contributor
2 solutions 157 answers

First: Create a Firefox Account

   1.Click the Firefox Account icon in the toolbar
   2.Click Turn on Sync
   3.Fill out the form to create an account. Take note of the email address and password you used. You'll need them to sign in.
   4.Click the verification link in your email to confirm your account.
   5.Click the Firefox Account icon to expand the menu.
   6.Click Sync Now. 

Second: Connect additional devices to Sync

All you have to do is log in and let Firefox Account sync the rest. To log in you need the email address and password you used in the previous section.

   1.Open Firefox on the computer you want to sync.
   2.Click the Firefox Account icon in the toolbar.
   3.Click Turn on Sync to log in. (If you are already logged in, click Connect Another Device instead.)
   4.Click Sync Now to start syncing immediately. 

Connect mobile devices to Sync

To connect your mobile devices, see:

   ~Android phones and tablets: Sync bookmarks, tabs, history and passwords on Android
   ~iPads, iPhones and iPod touch devices: Sync your Firefox bookmarks and browsing history in iOS 

Remove a device from Sync

   1.Click the Firefox Account icon in the toolbar.
   2.Click Sync Settings.
   3.Click Disconnect.
First: Create a Firefox Account 1.Click the Firefox Account icon in the toolbar 2.Click Turn on Sync 3.Fill out the form to create an account. Take note of the email address and password you used. You'll need them to sign in. 4.Click the verification link in your email to confirm your account. 5.Click the Firefox Account icon to expand the menu. 6.Click Sync Now. Second: Connect additional devices to Sync All you have to do is log in and let Firefox Account sync the rest. To log in you need the email address and password you used in the previous section. 1.Open Firefox on the computer you want to sync. 2.Click the Firefox Account icon in the toolbar. 3.Click Turn on Sync to log in. (If you are already logged in, click Connect Another Device instead.) 4.Click Sync Now to start syncing immediately. Connect mobile devices to Sync To connect your mobile devices, see: ~Android phones and tablets: Sync bookmarks, tabs, history and passwords on Android ~iPads, iPhones and iPod touch devices: Sync your Firefox bookmarks and browsing history in iOS Remove a device from Sync 1.Click the Firefox Account icon in the toolbar. 2.Click Sync Settings. 3.Click Disconnect.
Was this helpful to you? 1
Quote

Chosen Solution

I found out, the feature is only available in version 72 (Nightly) of Firefox.

The documentation states that it is valid for desktop version 70 and version 68 for Android which does not.

Now I'll see how to report the information to the documentation team, or wait until version 72 is released ;-)

I found out, the feature is only available in version 72 (Nightly) of Firefox. The documentation states that it is valid for desktop version 70 and version 68 for Android which does not. Now I'll see how to report the information to the documentation team, or wait until version 72 is released ;-)
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.