Search Support

It lost connection to server, and fails to reconnect.

  • 6 replies
  • 1 has this problem
  • 51 views
  • Last reply by Ballison

more options

As of around 2:50 PM EST, Firefox Private Network lost connection to the server, and fails to reconnect.

Firefox v. 69.0.3, Windows 10 (1803).

Attached screenshots

Chosen solution

Eventually, after disabling + restarting Firefox + re-enabling it, it was able to connect. Or maybe it was a coincidence.

Read this answer in context 👍 0

All Replies (6)

more options

Chosen Solution

Eventually, after disabling + restarting Firefox + re-enabling it, it was able to connect. Or maybe it was a coincidence.

more options

Hi Scott,

I'm glad to hear it's working again! Please let us know if you run into this again anytime soon.

When it was unable to connect, were you having any issues with your Firefox Account as well, or was it just limited to FPN?

more options

Hi - thanks! I did run into it again yesterday, but I did the same thing (disabled/enabled), and it was working again, so I was only down for a minute.

I had no other problems with Firefox during those times. If it happens again, I'll re-post, but since it seems to be just a 'me' thing, I'm assuming there's nothing systemically wrong.

more options

Of course!

Could you check and see if you have DoH currently enabled?

If you see it a 3rd time, head to about:networking > logging > start logging and save a copy of the network logs as this is occurring, if it's not too much of an inconvenience. This helps us determine what might be causing this.

Thank you!

more options

Yes, "Enable DNS over HTTPS" is enabled.

If it happens again, I'd be happy to provide the logs.

Thanks a lot for your help!

more options

Thanks for checking, Scott!

Hopefully you don't have any further issues!