X
Tap here to go to the mobile version of the site.

Support Forum

authentication failed

Posted

I have recently started to use a wireless dongle on my PC which until recently was connected directly to my router. I can receive FireFox but when I try to useThunderbird I see an error message: "Sending of password for user ABC@ntlworld.com did not succeed. Mail server Pop3.ntlworld.com responded: [AUTH] Authentication failed. "

I have tried changing my password but seen a message "login to server Pop3.ntlworld.com with username ABC@ntlworld.com failed." Enter new password I havedone this but still canot log in to my e-mail account.

How can I do this, please?

Thank you,

Tregarth

I have recently started to use a wireless dongle on my PC which until recently was connected directly to my router. I can receive FireFox but when I try to useThunderbird I see an error message: "Sending of password for user ABC@ntlworld.com did not succeed. Mail server Pop3.ntlworld.com responded: [AUTH] Authentication failed. " I have tried changing my password but seen a message "login to server Pop3.ntlworld.com with username ABC@ntlworld.com failed." Enter new password I havedone this but still canot log in to my e-mail account. How can I do this, please? Thank you, Tregarth

Chosen solution

Thank you very much for your help. I am sorry about the slow reply, just been discharged from hospital.

I followed your advice, tried all of my old TB passwords, none worked, no idea why. I went to ntlworld webmail, answered security questions and changed PW to a new one, then checked webmail; mail box opened.

Then went back to TB, mailbox opened and all my e-mails appeared so changing webmail PW also changed TB password!

Your help is really appreciated,

Thank you. Good work.

Tregarth

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

sfhowes
  • Top 10 Contributor
1554 solutions 7424 answers

What are your server settings? The recommended ones for POP accounts are: pop3.virginmedia.com on port 995, SSL/TLS security, authentication = normal password, User name = full email address.

If you changed the password, make sure it's updated in Tools/Options/Security/Passwords/Saved passwords. Verify the password by logging into the account through webmail.

What are your server settings? The [https://community.virginmedia.com/t5/Email/Email-settings-change/td-p/3369438 recommended ones] for POP accounts are: pop3.virginmedia.com on port 995, SSL/TLS security, authentication = normal password, User name = full email address. If you changed the password, make sure it's updated in Tools/Options/Security/Passwords/Saved passwords. Verify the password by logging into the account through webmail.
Was this helpful to you?
Quote

Question owner

Thank you for your help. I have looked at the Server settings. The Server setting was for pop3.ntlworld.com, port 995 . I changed this to pop3.virginmedia.com . The other setings were exactly as you listed.

Unfortunately I now see "Mail server pop3.virginmedia.com with the original [AUTH] Authentication failed message

Can you please suggest where I am going wrong? I can still receive e-mails on my Kindle which has a touch screen which I loathe; I am a proper keyboard person.

What is this AUTH stage?

Thank you,

Tregarth

Thank you for your help. I have looked at the Server settings. The Server setting was for pop3.ntlworld.com, port 995 . I changed this to pop3.virginmedia.com . The other setings were exactly as you listed. Unfortunately I now see "Mail server pop3.virginmedia.com with the original [AUTH] Authentication failed message Can you please suggest where I am going wrong? I can still receive e-mails on my Kindle which has a touch screen which I loathe; I am a proper keyboard person. What is this AUTH stage? Thank you, Tregarth
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1554 solutions 7424 answers

Helpful Reply

AUTH refers to authentication, i.e. user name or password. If the password works when you access the account through webmail, and it's the same password used by TB, I suggest you try to re-connect the PC directly to the router, without the wireless adapter, to see if the problem is caused by that device.

You might also get some useful advice on the Virgin forum.

AUTH refers to authentication, i.e. user name or password. If the password works when you access the account through webmail, and it's the same password used by TB, I suggest you try to re-connect the PC directly to the router, without the wireless adapter, to see if the problem is caused by that device. You might also get some useful advice on the [https://community.virginmedia.com/t5/Email/bd-p/email Virgin forum].
Was this helpful to you? 1
Quote

Chosen Solution

Thank you very much for your help. I am sorry about the slow reply, just been discharged from hospital.

I followed your advice, tried all of my old TB passwords, none worked, no idea why. I went to ntlworld webmail, answered security questions and changed PW to a new one, then checked webmail; mail box opened.

Then went back to TB, mailbox opened and all my e-mails appeared so changing webmail PW also changed TB password!

Your help is really appreciated,

Thank you. Good work.

Tregarth

Thank you very much for your help. I am sorry about the slow reply, just been discharged from hospital. I followed your advice, tried all of my old TB passwords, none worked, no idea why. I went to ntlworld webmail, answered security questions and changed PW to a new one, then checked webmail; mail box opened. Then went back to TB, mailbox opened and all my e-mails appeared so changing webmail PW also changed TB password! Your help is really appreciated, Thank you. Good work. Tregarth
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.