X
Tap here to go to the mobile version of the site.

Support Forum

opens two instances on opening thunderbird

Posted

win 10, latest update Thunderbird 60.9.0 (32-bit) Opening Thunderbird results in two instances opening. I have three email accounts associated with Thunderbird. One instance opens to a secondary account and one opens to my primary account. The Primary account says "The account is being processed. Please wait until processing is complete to get messages." Closing the windows by Alt+F+C (or x) or by ctrl+w or closing with any of the taskbar options closes Thunderbird but on next restart two windows open as above. Disabling all add-ons makes no difference.

win 10, latest update Thunderbird 60.9.0 (32-bit) Opening Thunderbird results in two instances opening. I have three email accounts associated with Thunderbird. One instance opens to a secondary account and one opens to my primary account. The Primary account says "The account is being processed. Please wait until processing is complete to get messages." Closing the windows by Alt+F+C (or x) or by ctrl+w or closing with any of the taskbar options closes Thunderbird but on next restart two windows open as above. Disabling all add-ons makes no difference.
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

christ1
  • Top 25 Contributor
2164 solutions 15792 answers

Close the undesired window. Then close the desired window via the menu bar File - Exit. Press Alt or F10 to bring up the menu bar in case it's hidden.

Close the undesired window. Then close the desired window via the menu bar File - Exit. Press Alt or F10 to bring up the menu bar in case it's hidden.
Was this helpful to you?
Quote

Question owner

Apparently you did not read my entire post as I indicated that did not work. As an aside, after closing and opening Thunderbird several times, with all add-ons disabled, the second instance stopped opening. I have been enabling my add-ons, one at a time, and the problem has not yet returned. If I am able to determine the cause I will post it here, however, it may very well have just been an anomaly that cleared itself. Thanks for the offered solution.

Apparently you did not read my entire post as I indicated that did not work. As an aside, after closing and opening Thunderbird several times, with all add-ons disabled, the second instance stopped opening. I have been enabling my add-ons, one at a time, and the problem has not yet returned. If I am able to determine the cause I will post it here, however, it may very well have just been an anomaly that cleared itself. Thanks for the offered solution.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.