X
Tap here to go to the mobile version of the site.

Support Forum

I cant use keyboard shortcuts to control internet-TV (tv.nrk.no), since Firefox automatically starts a search (as if I pressed Ctrl+F) when i press any button.

Posted

I use Firefox Quantum 68.0.2 (64-bit).

I used to be able to rewind, pause and fast forward with the letters J, K, L. Not anymore.

I use Firefox Quantum 68.0.2 (64-bit). I used to be able to rewind, pause and fast forward with the letters J, K, L. Not anymore.
Attached screenshots

Chosen solution

Hi Finn, It sounds like you have "Search for text when you start typing" enabled. Here's how to disable it:

  1. Go to [=] > Options > General.
  2. Scroll down to the Browsing section, and uncheck Search for text when you start typing.
Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

WestEnd 60 solutions 5387 answers

That key function is a Windows default and the Browser follows the Windows key function defaults. So unless your keyboard has media keys that would be something I would use and or get a keyboard with those dedicated media functions.

That key function is a Windows default and the Browser follows the Windows key function defaults. So unless your keyboard has media keys that would be something I would use and or get a keyboard with those dedicated media functions.
Was this helpful to you? 0
Quote
Chris Ilias
  • Moderator
357 solutions 1951 answers

Chosen Solution

Hi Finn, It sounds like you have "Search for text when you start typing" enabled. Here's how to disable it:

  1. Go to [=] > Options > General.
  2. Scroll down to the Browsing section, and uncheck Search for text when you start typing.
Hi Finn, It sounds like you have "''Search for text when you start typing''" enabled. Here's how to disable it: # Go to '''[=] > Options > General'''. # Scroll down to the ''Browsing'' section, and uncheck '''Search for text when you start typing'''.
Was this helpful to you? 1
Quote

Question owner

This solved it! Thanks a lot!

This solved it! Thanks a lot!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.