X
Tap here to go to the mobile version of the site.

Support Forum

Save template not working like before

Posted

Used to be when I was editing an email and did a 'save template' every time I did it I got another template. This allowed me to version my edits, going back to an earlier one if I wanted. Now suddenly there is only one. The last template is replaced each time. Is there any way to go back to how it used to be? Thunderbird 60.8.0 32 bit. Thanks

Used to be when I was editing an email and did a 'save template' every time I did it I got another template. This allowed me to version my edits, going back to an earlier one if I wanted. Now suddenly there is only one. The last template is replaced each time. Is there any way to go back to how it used to be? Thunderbird 60.8.0 32 bit. Thanks

Modified by thunderbird45user

Chosen solution

Does the same problem also happen if you Help > restart with add-ons disabled?

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

Wayne Mery
  • Top 25 Contributor
  • Moderator
592 solutions 5585 answers

Chosen Solution

Does the same problem also happen if you Help > restart with add-ons disabled?

Does the same problem also happen if you Help > restart with add-ons disabled?
Was this helpful to you? 1
Quote

Question owner

So this is a bit weird. I disabled add-ons. After this I got multiple template files. Then I re-enabled add-ons and still got multiple template files. Causality is lost on computers. Thanks, Al

So this is a bit weird. I disabled add-ons. After this I got multiple template files. Then I re-enabled add-ons and still got multiple template files. Causality is lost on computers. Thanks, Al
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.