X
Tap here to go to the mobile version of the site.

Support Forum

I need to change "mail.strictly.mime" from false to true in order to eliminate ?? at sentence end.

Posted

When I send an email to anyone (myself included) each sentence in my email has a ?? instead of a period (.) at the end of each sentence. This can be fixed by changing "mail.strictly.mime" in config.editor from "False" to "True." I have been unable to access "config.editor or find "mail.strictly.mime" after serious effort. I use Ubuntu Linux.

When I send an email to anyone (myself included) each sentence in my email has a ?? instead of a period (.) at the end of each sentence. This can be fixed by changing "mail.strictly.mime" in config.editor from "False" to "True." I have been unable to access "config.editor or find "mail.strictly.mime" after serious effort. I use Ubuntu Linux.

Chosen solution

Maybe a visual will help.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

RobertJ
  • Top 10 Contributor
123 solutions 1299 answers

Helpful Reply

Hi Robert B Moler, The configuration entry mail.strictly.mime is not in Firefox. Which mail service are you using?

Hi Robert B Moler, The configuration entry ''mail.strictly.mime'' is not in Firefox. Which mail service are you using?
Was this helpful to you? 1
Quote
McCoy
  • Top 10 Contributor
579 solutions 5423 answers

Removed post.

Removed post.

Modified by McCoy

Was this helpful to you?
Quote
RobertJ
  • Top 10 Contributor
123 solutions 1299 answers

If you are looking for Config Editor in Thunderbird see this article: Config Editor

If you are looking for Config Editor in Thunderbird see this article: [https://support.mozilla.org/en-US/kb/config-editor Config Editor]
Was this helpful to you? 0
Quote

Question owner

My mail server is verizon.net although that is now run by AOL. It is passing strange that I've seen the solution to the problem numerous times on the internet as Tools - Options - Advanced - General - config editor - mail.strictly mime. Change it to true. But indeed I could not find it when I finally was able to open the config editor.

My mail server is verizon.net although that is now run by AOL. It is passing strange that I've seen the solution to the problem numerous times on the internet as Tools - Options - Advanced - General - config editor - mail.strictly mime. Change it to true. But indeed I could not find it when I finally was able to open the config editor.
Was this helpful to you?
Quote
RobertJ
  • Top 10 Contributor
123 solutions 1299 answers

That is odd. I also use Thunderbird and I can find it easily.

That is odd. I also use Thunderbird and I can find it easily.
Was this helpful to you?
Quote

Question owner

I have been able to look at the config editor and indeed the entry mail.strictly.mime does not exist in my version, which I think is the latest version available in Ubuntu linux.

So now I am even more puzzled by the issue of the ?? that appears at the end of every sentence instead of a simple period. The go away if I use a single space between sentences, but the double space habit is hard to break after 70 years of use.

I have been able to look at the ''config editor'' and indeed the entry ''mail.strictly.mime'' does not exist in my version, which I think is the latest version available in Ubuntu linux. So now I am even more puzzled by the issue of the ?? that appears at the end of every sentence instead of a simple period. The go away if I use a single space between sentences, but the double space habit is hard to break after 70 years of use.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
579 solutions 5423 answers

Hello Robert B Moler,

As you are on Linux; please see this thread :

https://support.cdn.mozilla.net/en-US/questions/1260772

Hello Robert B Moler, As you are on Linux; please see this thread : https://support.cdn.mozilla.net/en-US/questions/1260772
Was this helpful to you?
Quote

Question owner

I think that maybe I did not actually see the config Editor that is in my actual firefox version. Under "Tools" there is no "Options" shown now. It was present a few days ago. Earlier when I did have it and I went to "Options" and then to "Advanced" There was no "General" shown, so I could never get to "config editor."

I think that maybe I did not actually see the '''config Editor''' that is in my actual firefox version. Under "Tools" there is no "Options" shown now. It was present a few days ago. Earlier when I did have it and I went to "Options" and then to "Advanced" There was no "General" shown, so I could never get to "config editor."
Was this helpful to you?
Quote

Question owner

config editor simply does not show up when I navigate to edit > Preferences > Advanced > General.

I think it should appear in General on the right side with nothing to tell you it's a tab. But it definitely does not show up on either General or Advanced.

config editor simply does not show up when I navigate to edit > Preferences > Advanced > General. I think it should appear in General on the right side with nothing to tell you it's a tab. But it definitely does not show up on either General or Advanced.
Was this helpful to you?
Quote
RobertJ
  • Top 10 Contributor
123 solutions 1299 answers

Chosen Solution

Maybe a visual will help.

Maybe a visual will help.
Was this helpful to you? 1
Quote

Question owner

Holy Cow! Thanks for that visual. Everything in the top line under the line of tabs is a tab even though they are not highlighted in any way!

No wonder I was baffled.

Thank you for helping out this old man in his dotage!

Holy Cow! Thanks for that visual. Everything in the top line under the line of tabs is a tab even though they are not highlighted in any way! No wonder I was baffled. Thank you for helping out this old man in his dotage!
Was this helpful to you?
Quote
RobertJ
  • Top 10 Contributor
123 solutions 1299 answers

A picture paints a thousand words...

I'm glad I could help.

A picture paints a thousand words... I'm glad I could help.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.