X
Tap here to go to the mobile version of the site.

Support Forum

Tab Queue doesn't appear to be working

Posted

I have followed the instructions here https://support.mozilla.org/en-US/kb/open-links-background-later-viewing-firefox-android so it's set up OK. When I click on a link (usually in Outlook app) I get the initial notification panel at the bottom of the screen and if I click on Open now it works fine, however if I decide not to open it immediately and I move onto the next email and the next etc, clicking links to be queued. When I go to Firefox I don't have a notification panel as shown in step 4 saying that I have x tabs waiting consequently I am unable to find or view all the queues tabs.

I have followed the instructions here https://support.mozilla.org/en-US/kb/open-links-background-later-viewing-firefox-android so it's set up OK. When I click on a link (usually in Outlook app) I get the initial notification panel at the bottom of the screen and if I click on Open now it works fine, however if I decide not to open it immediately and I move onto the next email and the next etc, clicking links to be queued. When I go to Firefox I don't have a notification panel as shown in step 4 saying that I have x tabs waiting consequently I am unable to find or view all the queues tabs.

Chosen solution

Did you block Firefox from your device's notification bar?

Checking the notification settings depends on your device, if you let us know which phone you are using we can give better steps.

In general this involves opening the Android Settings, then App Settings, finding Firefox on that list and tapping on it. Android then should display the Android settings for Firefox such as allowed notifications.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Android 9; Mobile; rv:68.0) Gecko/68.0 Firefox/68.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17535 solutions 158559 answers

You can find these tabs in the History.

  • Settings -> History -> Synced devices
You can find these tabs in the History. *Settings -> History -> Synced devices
Was this helpful to you? 0
Quote

Question owner

Thanks. Unfortunately the links weren't there.

Thanks. Unfortunately the links weren't there.
Was this helpful to you?
Quote
kbrosnan
  • Moderator
584 solutions 3851 answers

Chosen Solution

Did you block Firefox from your device's notification bar?

Checking the notification settings depends on your device, if you let us know which phone you are using we can give better steps.

In general this involves opening the Android Settings, then App Settings, finding Firefox on that list and tapping on it. Android then should display the Android settings for Firefox such as allowed notifications.

Did you block Firefox from your device's notification bar? Checking the notification settings depends on your device, if you let us know which phone you are using we can give better steps. In general this involves opening the Android Settings, then App Settings, finding Firefox on that list and tapping on it. Android then should display the Android settings for Firefox such as allowed notifications.
Was this helpful to you? 1
Quote

Question owner

Thank you! I hadn't realised that notifications were blocked. I have followed your instructions above and now unblocked it (it's a Galaxy S8). I haven't tested it yet but am sure that this should resolve the issue now.

Thank you! I hadn't realised that notifications were blocked. I have followed your instructions above and now unblocked it (it's a Galaxy S8). I haven't tested it yet but am sure that this should resolve the issue now.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.