X
Tap here to go to the mobile version of the site.

Support Forum

Connot connect to comcast server after upgrading ubuntu.

JTJ
Posted

Right after upgrade ubuntu to 18.04 from 16.??. Using thunderbird 60.8.0. Original POP settings to a comcast server. Current settings: Incoming - POP mail server, server name mail.comcast.net, port 995. Outgoing - smtp.comcast.net, port 465.

Right after upgrade ubuntu to 18.04 from 16.??. Using thunderbird 60.8.0. Original POP settings to a comcast server. Current settings: Incoming - POP mail server, server name mail.comcast.net, port 995. Outgoing - smtp.comcast.net, port 465.
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

Helpful Reply

Fixed it. Found this solution.

Comcast servers will not except IPv6.... Disable it in Thunderbird: Here's how: in Thunderbird, goto Edit>Preferences>General Tab. On the General screen, select "advanced" tab > "General" subtab, and in the lower right corner find the button "Config Editor" Click on it, acknowledge the warning, and scroll a long ways down to: network.dns.disableIPv6 (default: false) Double-click on the line, and the value will change to "true" Back out and Okay, shut down and restart Thunderbird, and your client will connect to the imap server in a flash.

Fixed it. Found this solution. Comcast servers will not except IPv6.... Disable it in Thunderbird: Here's how: in Thunderbird, goto Edit>Preferences>General Tab. On the General screen, select "advanced" tab > "General" subtab, and in the lower right corner find the button "Config Editor" Click on it, acknowledge the warning, and scroll a long ways down to: network.dns.disableIPv6 (default: false) Double-click on the line, and the value will change to "true" Back out and Okay, shut down and restart Thunderbird, and your client will connect to the imap server in a flash.
Was this helpful to you? 1
Quote
Matt
  • Top 10 Contributor
  • Moderator
3233 solutions 22195 answers

it's not that they will not accept ipv6. it is that Ubuntu has a bug.

https://bugs.launchpad.net/ubuntu/+source/isc-dhcp/+bug/1609898

it's not that they will not accept ipv6. it is that Ubuntu has a bug. https://bugs.launchpad.net/ubuntu/+source/isc-dhcp/+bug/1609898
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.