X
Tap here to go to the mobile version of the site.

Support Forum

My message screen is devoid of the message bar containing the message "To protect your privacy... etc " How do I restore this?

Posted

When viewing an incoming message the message bar containg the text "To protect your privacy, Thunderbird has blocked remote content in this message. " is not displayed, so there is no 'Options' button to view (or not) remote content. No messages that I receive display any remote content. How do I restore the option of viewing remote content?

When viewing an incoming message the message bar containg the text "To protect your privacy, Thunderbird has blocked remote content in this message. " is not displayed, so there is no 'Options' button to view (or not) remote content. No messages that I receive display any remote content. How do I restore the option of viewing remote content?
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

Matt
  • Top 10 Contributor
  • Moderator
3233 solutions 22195 answers

In order for us to better investigate this issue, we'll need some more information.

Could you please do the following:

  1. Open the menu Fx57Menu > Help > Troubleshooting Information, then click Copy text to Clipboard.
  1. Open a reply to this post, and paste the troubleshooting information.
In order for us to better investigate this issue, we'll need some more information. Could you please do the following: # Open the menu '''[[Image:Fx57Menu]] > Help > Troubleshooting Information''', then click '''Copy text to Clipboard'''. # Open a reply to this post, and paste the troubleshooting information.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1492 solutions 7071 answers

The message bar and Options won't appear, and remote images will be blocked, if you have View/Message Body As set to anything besides Original HTML. Press Alt if the Menu Bar with View is hidden.

The message bar and Options won't appear, and remote images will be blocked, if you have View/Message Body As set to anything besides Original HTML. Press Alt if the Menu Bar with View is hidden.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.