X
Tap here to go to the mobile version of the site.

Support Forum

Delete unwanted inbox when only using Local Folders in Thunderbird

Posted

I have a number of pop3 accounts and all my emails go to the inbox or sent items within Local Folders in Thunderbird. None of my email addresses has their own named inbox, except for one which was created along with a corresponding 'deleted' items folder, when I just added a completely new pop3 account. Unfortunately, there appears to be no obvious method of removing this unwanted additional inbox and deleted items folder. Copies & Folders in the account settings only refers to sending messages, and is already configured to place items in Local Folders. I can find no specific options relating to received messages.

Does anyone know of a solution to my problem? Thanks.

I have a number of pop3 accounts and all my emails go to the inbox or sent items within Local Folders in Thunderbird. None of my email addresses has their own named inbox, except for one which was created along with a corresponding 'deleted' items folder, when I just added a completely new pop3 account. Unfortunately, there appears to be no obvious method of removing this unwanted additional inbox and deleted items folder. Copies & Folders in the account settings only refers to sending messages, and is already configured to place items in Local Folders. I can find no specific options relating to received messages. Does anyone know of a solution to my problem? Thanks.

Chosen solution

Good. Can you then mark the topic as 'Solved' please? Thank you.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

christ1
  • Top 25 Contributor
2154 solutions 15737 answers

Helpful Reply

http://kb.mozillazine.org/Global_Inbox
Was this helpful to you? 1
Quote

Question owner

Thanks very much for the link about configuring the Global Inbox. I am happy to say that my problem has now been resolved.

Thanks very much for the link about configuring the Global Inbox. I am happy to say that my problem has now been resolved.
Was this helpful to you?
Quote
christ1
  • Top 25 Contributor
2154 solutions 15737 answers

Chosen Solution

Good. Can you then mark the topic as 'Solved' please? Thank you.

Good. Can you then mark the topic as 'Solved' please? Thank you.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.