X
Tap here to go to the mobile version of the site.

Support Forum

my auto spell check not working

Posted

I was having issues with a previous phone, spell check was wild. I some where turned it off and now I can't turn it back on. Any ideas? I am Android, all customary buttons are checked

I was having issues with a previous phone, spell check was wild. I some where turned it off and now I can't turn it back on. Any ideas? I am Android, all customary buttons are checked
Quote
Seburo
  • Top 10 Contributor
  • Moderator
817 solutions 6045 answers

Hi

This is not an issue with Firefox for Android, but I will try my best to help.

From the Android home screen, find the Settings app (typically a cogwheel icon). Open this app and search for Languages at the top of the screen.

Select the Languages & input result where you should see Spell checker on this list. Select this option to be presented with the option to turn the spell checker on or off.

Hi This is not an issue with Firefox for Android, but I will try my best to help. From the Android home screen, find the '''Settings''' app (typically a cogwheel icon). Open this app and search for '''Languages''' at the top of the screen. Select the '''Languages & input''' result where you should see '''Spell checker''' on this list. Select this option to be presented with the option to turn the spell checker on or off.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.