X
Tap here to go to the mobile version of the site.

Support Forum

increase download limit

Posted

By default downloads 'active downloads can be 4, while the rest are queued..

However, Googe drive i can only have 4 downloads at a time not more..

This is not a server side issue, because i can use Google Chrome to have as many as i like... sometimes 6 or more, on my fast connection.

network.http.max-pesistent-connections-per-server is "6"

if this is suppose to increase active downloads, it doesn't work in Firefox 68.0.1

Is there another setting i can use?

By default downloads 'active downloads can be 4, while the rest are queued.. However, Googe drive i can only have 4 downloads at a time not more.. This is not a server side issue, because i can use Google Chrome to have as many as i like... sometimes 6 or more, on my fast connection. network.http.max-pesistent-connections-per-server is "6" if this is suppose to increase active downloads, it doesn't work in Firefox 68.0.1 Is there another setting i can use?
Quote

Additional System Details

Installed Plug-ins

uBlock Origin, Lastpass

Application

  • Firefox 68.0.1
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:68.0) Gecko/20100101 Firefox/68.0
  • Support URL: https://support.mozilla.org/1/firefox/68.0.1/Darwin/en-US/

Extensions

  • Amazon.co.uk 1.1 (amazon@search.mozilla.org)
  • Amazon.com 1.1 (amazondotcom@search.mozilla.org)
  • Bing 1.0 (bing@search.mozilla.org)
  • DuckDuckGo 1.0 (ddg@search.mozilla.org)
  • eBay 1.0 (ebay@search.mozilla.org)
  • Google 1.0 (google@search.mozilla.org)
  • LastPass: Free Password Manager 4.29.0.4 (support@lastpass.com)
  • Twitter 1.0 (twitter@search.mozilla.org)
  • uBlock Origin 1.21.2 (uBlock0@raymondhill.net)
  • Wikipedia (en) 1.0 (wikipedia@search.mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x1626
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • contentUsesTiling: True
  • crashGuards: []
  • driverDate:
  • driverVendor:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'OpenGL Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}, {u'status': u'opt-in', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}], u'name': u'WEBRENDER'}, {u'status': u'blacklisted', u'description': u'WebRender qualified', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blacklisted', u'message': u'No qualified hardware', u'type': u'env'}], u'name': u'WEBRENDER_QUALIFIED'}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OMTP'}]}
  • info: {u'TileHeight': 512, u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'none', u'TileWidth': 512, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: True
  • offMainThreadPaintWorkerCount: 3
  • targetFrameRate: 60
  • usesTiling: True
  • webgl1DriverExtensions: -
  • webgl1Extensions: -
  • webgl1Renderer: WebGL is currently disabled.
  • webgl1Version: -
  • webgl1WSIInfo: -
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL is currently disabled.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL
  • windowUsingAdvancedLayers: False

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Wesley Branton
  • Top 10 Contributor
578 solutions 4941 answers

I believe you are looking for the network.http.max-persistent-connections-per-server preference. You are missing the "r" from "persistent", which could be why it's not working for you.

Hope this helps.

I believe you are looking for the <code>network.http.max-persistent-connections-per-server</code> preference. You are missing the "r" from "persistent", which could be why it's not working for you. Hope this helps.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.