X
Tap here to go to the mobile version of the site.

Support Forum

Cannot delete bookmarks

Posted

I am running Firefox Quantum 68.0.1 on Windows 10 Pro 64 bit. I cannot delete bookmarks. I use the technique recommended by Firefox help page and can successfully delete the bookmarks but they reappear after a few minutes. I have not synced the desktop to any other device. I have also noticed that Firefox seem to automatically saves some pages to as bookmarks. It also shuffles the bookmarks on the bookmark Toolbar. They seem to move round and get swapped by other bookmarks automatically. I just installed "Bookmark Clean Up" and deleted heaps of bookmarks (65) using that Add-on. A few minutes later they all returned back. What am i doing that causes this ? Its driving me up the wall. Thanks I have the following Extensions installed: Bookmark Clean Up iCloud Bookmarks

I am running Firefox Quantum 68.0.1 on Windows 10 Pro 64 bit. I cannot delete bookmarks. I use the technique recommended by Firefox help page and can successfully delete the bookmarks but they reappear after a few minutes. I have not synced the desktop to any other device. I have also noticed that Firefox seem to automatically saves some pages to as bookmarks. It also shuffles the bookmarks on the bookmark Toolbar. They seem to move round and get swapped by other bookmarks automatically. I just installed "Bookmark Clean Up" and deleted heaps of bookmarks (65) using that Add-on. A few minutes later they all returned back. What am i doing that causes this ? Its driving me up the wall. Thanks I have the following Extensions installed: Bookmark Clean Up iCloud Bookmarks

Chosen solution

Try to disable iCloud Bookmarks.

If you use Sync then best is to disconnect Sync temporarily during troubleshooting.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

My_Cheese_Is_Slippin'
  • Top 10 Contributor
56 solutions 705 answers

Helpful Reply

Hi mrtaefi, There are many users who posted similar issues with iCloud Bookmarks. If you are not syncing with any other device, I would recommend removing this extension and see if the problem resolves.

Hi mrtaefi, There are many users who posted similar issues with ''iCloud Bookmarks''. If you are not syncing with any other device, I would recommend removing this extension and see if the problem resolves.
Was this helpful to you? 1
Quote
FredMcD
  • Top 10 Contributor
4227 solutions 59008 answers

[v57+] Places Maintenance is built into Firefox.

Type about:support<enter> in the address bar.

You will find Places Database near the bottom. Press the Verify Integrity button.

When done, copy and post the results here.

[v57+] Places Maintenance is built into Firefox. Type '''about:support'''<enter> in the address bar. You will find '''Places Database''' near the bottom. Press the '''Verify Integrity''' button. When done, copy and post the results here.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17419 solutions 157385 answers

Chosen Solution

Try to disable iCloud Bookmarks.

If you use Sync then best is to disconnect Sync temporarily during troubleshooting.

Try to disable iCloud Bookmarks. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems If you use Sync then best is to disconnect Sync temporarily during troubleshooting.
Was this helpful to you?
Quote

Question owner

Thank you. iCloud bookmarks was the culprit. Thanks to everyone who tried to help

Thank you. iCloud bookmarks was the culprit. Thanks to everyone who tried to help
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
520 solutions 4894 answers

mrtaefi said

Thank you. iCloud bookmarks was the culprit. Thanks to everyone who tried to help

See "My_Cheese_Is_Slippin's" post, which you didn't mark as Chosen Solution but as Helpful .....

''mrtaefi [[#answer-1241607|said]]'' <blockquote> Thank you. iCloud bookmarks was the culprit. Thanks to everyone who tried to help </blockquote> See "My_Cheese_Is_Slippin's" post, which you didn't mark as Chosen Solution but as Helpful .....
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.