X
Tap here to go to the mobile version of the site.

Support Forum

Keep getting alot of not responding errors. Havexp operting system, can't upgrade

Posted

My computer is to old to upgrade. I am running firefox 52.9. Most of the time I keep getting not responding errors. I have to shut down firefox and restart computer. Sometime this works and sometimes it doesn't help.

My computer is to old to upgrade. I am running firefox 52.9. Most of the time I keep getting not responding errors. I have to shut down firefox and restart computer. Sometime this works and sometimes it doesn't help.

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 32.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.3.5.205
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

Application

  • Firefox 52.9.0
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0
  • Support URL: https://support.mozilla.org/1/firefox/52.9.0/WINNT/en-US/

Extensions

  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • Hotfix for Firefox bug 1548973 (armagaddon 2.0) mitigation 1.1.4 (hotfix-bug-1548973@mozilla.org)
  • Multi-process staged rollout 1.10 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • StopAll Ads 3.0.2.1951 ({6c9d5a11-9d2b-4c10-cd40-61fc083d5001})
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI RADEON XPRESS 200 Series
  • adapterDescription2:
  • adapterDeviceID: 0x5954
  • adapterDeviceID2:
  • adapterDrivers: ati2dvag
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 2a24103c
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: winmm
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'8.56.1.15']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 8-13-2005
  • driverDate2:
  • driverVersion: 8.17.0.0
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'blacklisted', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blacklisted', u'message': u'#BLOCKLIST_FEATURE_FAILURE_AMD1', u'type': u'env'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'blacklisted', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blacklisted', u'message': u'#BLOCKLIST_FEATURE_FAILURE_AMD1', u'type': u'env'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'skia'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'8.56.1.15']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Failed to create H264 decoder
  • webgl2Renderer: WebGL creation failed: * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Exhausted GL driver caps.
  • webglRenderer: WebGL creation failed: * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Exhausted GL driver caps.
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
My_Cheese_Is_Slippin'
  • Top 10 Contributor
39 solutions 433 answers

Hi geeo1122-joe, Unfortunately, Firefox has ended support for Windows XP

Hi geeo1122-joe, Unfortunately, [https://support.mozilla.org/en-US/kb/end-support-windows-xp-and-vista Firefox has ended support for Windows XP]
Was this helpful to you? 0
Quote

Question owner

still trying to fix problem, thanks anyway.

still trying to fix problem, thanks anyway.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17334 solutions 156735 answers

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you? 1
Quote

Question owner

The advice did help somewhat. The problem is not gone completely but it happens a lot less. Thanks for your help.

The advice did help somewhat. The problem is not gone completely but it happens a lot less. Thanks for your help.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17334 solutions 156735 answers

Helpful Reply

Did you check what extension is causing your problem.

If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via one of these:

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit
Did you check what extension is causing your problem. If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Close and restart Firefox after each change via one of these: *"3-bar" menu button -> Exit (Power button) *Windows: File -> Exit *Mac: Firefox -> Quit Firefox *Linux: File -> Quit
Was this helpful to you? 1
Quote

Question owner

In Advanced general option. I had to uncheck use hardware acceleration when available This option has reduced error alot . Thanks

In Advanced general option. I had to uncheck use hardware acceleration when available This option has reduced error alot . Thanks
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.