X
Tap here to go to the mobile version of the site.

Support Forum

Tried to install Address crawler but got error that it is not compatible to TB version

Posted

I am running TB version 60.6 and I want all the addresses in folders to be imported in my address book. I tried adding the addon Address crawler but the error message was TB is not compatible with it. How can I achieve this. Thanks for any help.

I am running TB version 60.6 and I want all the addresses in folders to be imported in my address book. I tried adding the addon Address crawler but the error message was TB is not compatible with it. How can I achieve this. Thanks for any help.

Chosen solution

The error shows you are trying to install Email Address Crawler 3. This is not the add-on I suggested in my last reply, EAC 5.1.2.

To import Gmail contacts, see this post.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.90 Safari/537.36

More Information

sfhowes
  • Top 10 Contributor
1646 solutions 7917 answers

To install the crawler add-on, you first have to change a preference:

https://support.mozilla.org/en-US/questions/1264224#answer-1235926

That discussion includes comments about usability.

To install the crawler add-on, you first have to change a preference: https://support.mozilla.org/en-US/questions/1264224#answer-1235926 That discussion includes comments about usability.
Was this helpful to you?
Quote

Question owner

I made extensions.strictCompatibility to false. I installed EMAIL ADDRESS COLLECTOR, but the addresses in the inbox were not added to the address book. My TB version is 60.8. i tried installing address crawler but it isnt compatible with TB version 60.8 hence could not be installed,

I made extensions.strictCompatibility to false. I installed EMAIL ADDRESS COLLECTOR, but the addresses in the inbox were not added to the address book. My TB version is 60.8. i tried installing address crawler but it isnt compatible with TB version 60.8 hence could not be installed,

Modified by deepakdeshp

Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1646 solutions 7917 answers

The crawler add-on is installed and working here in TB 60.9.

https://freeshell.de//~kaosmos/index-en.html#eac

Make sure extensions.strictCompatibility is false. When you get the add-on installed, look carefully at the settings in the window that appears when you right-click a folder, 'Crawl folder for email addresses' (see picture).

The crawler add-on is installed and working here in TB 60.9. https://freeshell.de//~kaosmos/index-en.html#eac Make sure extensions.strictCompatibility is false. When you get the add-on installed, look carefully at the settings in the window that appears when you right-click a folder, 'Crawl folder for email addresses' (see picture).
Was this helpful to you?
Quote

Question owner

Thank you. I am not able to install the crawler. I get the error message that it is not compatible with TB. Please see attachment.

I need to get all addresses in gmail to be imported in TB. I installed Gcontactsync but it is not working, may be I dont know how to use it. If I right click any folder I dont see any option for GContactsync. The notes for this addon say that I have to enable Javascript and cookies. Both are enabled but this addon isnt working. I have installed Gcontactsync version 2.1.13 since my TB version is 60.8.0.

Thank you. I am not able to install the crawler. I get the error message that it is not compatible with TB. Please see attachment. I need to get all addresses in gmail to be imported in TB. I installed Gcontactsync but it is not working, may be I dont know how to use it. If I right click any folder I dont see any option for GContactsync. The notes for this addon say that I have to enable Javascript and cookies. Both are enabled but this addon isnt working. I have installed Gcontactsync version 2.1.13 since my TB version is 60.8.0.

Modified by deepakdeshp

Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1646 solutions 7917 answers

Chosen Solution

The error shows you are trying to install Email Address Crawler 3. This is not the add-on I suggested in my last reply, EAC 5.1.2.

To import Gmail contacts, see this post.

The error shows you are trying to install [https://addons.thunderbird.net/en-us/thunderbird/addon/email-address-crawler/ Email Address Crawler 3]. This is not the add-on I suggested in my last reply, [https://freeshell.de//~kaosmos/index-en.html#eac EAC 5.1.2]. To import Gmail contacts, see [https://support.mozilla.org/en-US/questions/1148390 this post].
Was this helpful to you? 1
Quote

Question owner

Thank you so much. The EAC 5.1.2 works very well. And the link for importing gmail contacts is very useful too.

Thank you so much. The EAC 5.1.2 works very well. And the link for importing gmail contacts is very useful too.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.