Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to remove Thunderbird as default e mail client

more options

My Thunderbird installation displays Thunderbird as my default e mail client. I can see that box checked in the settings. But it's greyed out so I can't change the setting. How do I uncheck that box and remove Thunderbird as my default e mail client?

All Replies (20)

more options

Hello Richard,

Would you please take a look at these instructions :

https://support.mozilla.org/en-US/kb/uninstall-thunderbird

Hopefully that will be all it takes .....

more options

I don't want to uninstall Thunderbird. I only want to stop it from being my default email client in its own settings.

more options

I don't want to uninstall Thunderbird. I want to deselect Thunderbird as my default email client within Thunderbird settings.

more options

In Windows 10 Settings, set another email program as default, even the built-in Mail app, and then TB will not be the default.

more options

I have windows set to outlook as default email client. But when I use ms word to send a document via email It uses Thunderbird as the client. I can't figure out why, other than that Thunderbird is set as my default Email client.

more options

I totally misconstrued your question - my sincere apologies.

'Was going to try and find a correct answer for you, but I see that sfhowes already came to your rescue, so I will leave you in his capable hands ......

more options

'Couldn't let it go just yet and found this :

https://askleo.com/how_do_i_change_the_mailto_or_default_mail_program/

more options

Thanks. I already know how to set a Windows default e mail client. And I've already set up Chrome to use Gmail as the default e mail client. But that only works when I'm in Chrome on a web page.

My problem is that when I try to send an MS Word Doc as an attachment to an e mail and ask Word to open an e mail client, for some reason it opens Thunderbird as the default. I don't recall ever configuring Thunderbird as my default client in any program. SO I don't know how this happened and don't know how to change the default settings from within THunderbird.

more options

Richard Silverstein said

My Thunderbird installation displays Thunderbird as my default e mail client. I can see that box checked in the settings. But it's greyed out so I can't change the setting. How do I uncheck that box and remove Thunderbird as my default e mail client?

'Just re-read this post and, I may be wrong, but to me that sounds like Thunderbird is indeed no longer set as your default email client.

Unless sfhowes comes up with a brilliant idea - maybe you could post a question about this on the official Microsoft support forum to see if they have any ideas  :

www.answers.microsoft.com/windows/

more options

In Thunderbird I can see it's configured as default email client. But it's greyed out and I can't un tick the box

more options

It appears that TB, despite not being set as the default, is still registered as the default for MAPI access by 3rd-party programs, i.e. sending from Word brings up TB instead of Outlook. Most users have the opposite problem, with TB not answering MAPI calls when it's the default.

This may seem awkward, but I suggest you set another program as default, then restart Windows and see if sending from within Word accesses the default email program. If it still brings up TB, uninstall TB and restart Windows. That doesn't affect your TB data, which is stored in the separate, profile folder.

If sending from Word works with the non-TB program after the restart, you can install TB and it will read the existing profile. Just don't set TB as the default during installation.

If none of that works, try a reinstall of Outlook, if possible.

more options

I did uninstall TB and reinstall it. OUtlook is the default e mail client in Windows. After the reinstall, the first time I tried to send a Word doc as an attachment Outlook opened as it should. But subsequently it reverted to previous behavior and TB opens, but not Outlook.

When I did the reinstall, TB didn't offer the option of setting itself as default e mail client. It was set by default. And I don't know how to change that setting or if you can.

more options

See the attached picture that shows the first window of the TB installer. The option to set TB as default is clearly shown at the bottom.

When you uninstall TB, you have to restart Windows in order to de-register TB as the default email program for MAPI operations.

more options

I thought for sure your suggestion above was going to fix things because I had neglected to uncheck that box during installation. But I uninstalled TB, then reinstalled and made sure that box was unchecked. I checked in Option->Advanced->Check Now and the e e mail box is unchecked.

But damn, Word still opened THunderbird when I tried sending a doc as an e mail attachment. This is the weirdest thing I can think of.

I would've thought the Windows 10 settings would override any Thunderbird setting, especially with Word. But apparently there's a conflict or bug somewhere.

more options

Did you restart Windows after uninstalling TB?

more options

Yes it restarted automatically

more options

Hello again Richard,

I just noticed that you marked one of my posts as Chosen Solution; did you do that inadvertently, or does this mean that you are going to post on the Microsoft support forum ?

If you didn't mean to mark my post, you can rectify it by clicking on the "Undo" button to the right.

Posting on the Microsoft support forum might be worth a try though .....

more options

Yes, I did that inadvertently. Thanks for bringing it to my attention.

I did post on the Windows forum. There was one response, but it wasn't helpful. I also filed a bug report via Bugzilla, though I'm not sure what this is and which program is responsible.

more options

Richard Silverstein said

I also filed a bug report via Bugzilla, though I'm not sure what this is and which program is responsible.

Maybe this will shed a light on it :

https://www.quora.com/What-exactly-is-Bugzilla

I sure hope this (weird) problem will be solved soon  !

Will you keep us posted please  ?

more options

No, sorry, you misunderstood me again. I know what Bugzilla is. What I don't know is why Word is behaving so strangely. I don't know if this is a bug or just a conflict between settings.

  1. 1
  2. 2