X
Tap here to go to the mobile version of the site.

Support Forum

Firefox is bugging for Franceculture.com and SSRN

Posted

On Franceculture.com, the button "Le Direct" can not be activated on Firefox 67.0.4. Nothing happens when I click it.: NotAllowedError: The play method is not allowed by the user agent or the platform in the current context, possibly because the user denied permission. ReferenceError: xt_med is not defined

On SSRN website (https://hq.ssrn.com/login/pubsigninjoin.cfm) the button "Sign In" is not active.

Please, fix it asap!

On Franceculture.com, the button "Le Direct" can not be activated on Firefox 67.0.4. Nothing happens when I click it.: NotAllowedError: The play method is not allowed by the user agent or the platform in the current context, possibly because the user denied permission. ReferenceError: xt_med is not defined On SSRN website (https://hq.ssrn.com/login/pubsigninjoin.cfm) the button "Sign In" is not active. Please, fix it asap!
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

McCoy
  • Top 10 Contributor
525 solutions 4913 answers

Hello Berio,

With reference to the 'Le Direct' button on "Franceculture.com", please see this article :

https://support.mozilla.org/en-US/kb/block-autoplay

As for your problem on the SSRN website :

Would you please check your settings on : Preferences => Options => Privacy & Security => Content Blocking (formerly know as "Tracking Protection").

See : https://support.mozilla.org/en-US/kb/content-blocking

The reason I'm asking : https://twitter.com/ssrn/status/971162639928832001?lang=en

Hello Berio, With reference to the 'Le Direct' button on "Franceculture''.''com", please see this article : https://support.mozilla.org/en-US/kb/block-autoplay As for your problem on the SSRN website : Would you please check your settings on : Preferences => Options => Privacy & Security => Content Blocking (formerly know as "Tracking Protection"). See : https://support.mozilla.org/en-US/kb/content-blocking The reason I'm asking : https://twitter.com/ssrn/status/971162639928832001?lang=en
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8642 solutions 70715 answers

Hi Berio, is this a new problem for you after a recent update, or have you had this problem for a while now?

On my Firefox, the Radio France player on that first page is pulling the audio from the following URL in the background. What happens if you try it directly? What Firefox should do is load an audio player in its own tab because it is an MP3 file link:

https://chai5she.cdn.dvmr.fr/franceculture-midfi.mp3?ID=radiofrance

On the SSRN website, I see this notice:

"Under Construction: SSRN citations will be offline until July when we will launch a brand new and improved citations service."

In Firefox's Browser Console, I see this error when I click the button:

ReferenceError: pageDataTracker is not defined

I was testing in a private window. If I temporary disable Content Blocking/Tracking Protection on the page -- by clicking the shield icon at the left end of the address bar and clicking the button on the drop-down panel -- then the button works (it tells me the fake password I used is not valid.)


If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally:

Double-check content blockers: Firefox's Content Blocking feature and extensions that counter ads and tracking may break websites that embed third party content (meaning, from a secondary server).

(A) Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: Content blocking.

(B) Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site.

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data"
  • (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "Clear Cookies and Site Data" button

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the option/alt key when starting Firefox. (On Windows, hold down the Shift key instead of the option/alt key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Hi Berio, is this a new problem for you after a recent update, or have you had this problem for a while now? On my Firefox, the Radio France player on that first page is pulling the audio from the following URL in the background. What happens if you try it directly? What Firefox should do is load an audio player in its own tab because it is an MP3 file link: https://chai5she.cdn.dvmr.fr/franceculture-midfi.mp3?ID=radiofrance On the SSRN website, I see this notice: "Under Construction: SSRN citations will be offline until July when we will launch a brand new and improved citations service." In Firefox's Browser Console, I see this error when I click the button: ReferenceError: pageDataTracker is not defined I was testing in a private window. If I temporary disable Content Blocking/Tracking Protection on the page -- by clicking the shield icon at the left end of the address bar and clicking the button on the drop-down panel -- then the button works (it tells me the fake password I used is not valid.) ---- If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally: '''Double-check content blockers:''' Firefox's Content Blocking feature and extensions that counter ads and tracking may break websites that embed third party content (meaning, from a secondary server). (A) Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: [[Content Blocking]]. (B) Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site. '''Cache and Cookies:''' When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Clear Firefox's Cache See: [[How to clear the Firefox cache]] If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data" * (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data" * click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "Clear Cookies and Site Data" button In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites. Then try reloading the page. Does that help? '''Testing in Firefox's Safe Mode:''' In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the option/alt key when starting Firefox. (On Windows, hold down the Shift key instead of the option/alt key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?
Was this helpful to you?
Quote

Question owner

Hi jscher2000 Many thanks! about Fculture, It is a new problem for me after a recent update and I never had this problem before. The worst is that Franceculture does work perfectly with Chrome as I jut click the button...

Hi jscher2000 Many thanks! about Fculture, It is a new problem for me after a recent update and I never had this problem before. The worst is that Franceculture does work perfectly with Chrome as I jut click the button...
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
525 solutions 4913 answers

Hello again Berio,

Did you miss my post  ?

Hello again Berio, Did you miss my post ?
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.