X
Tap here to go to the mobile version of the site.

Support Forum

open message in conversation not working

Posted

When I right click a message and click open message in conversation nothing happens? Also doesn't work if press command+shift+o. Even when I open message click more and then click open message in conversation - still nothing happens.

Some messages that I right click on that are in a conversation/thread do not even show the open message in conversation option?

I used to be able to open my messages in conversation and I have not changed any settings.

Any suggestions?

When I right click a message and click open message in conversation nothing happens? Also doesn't work if press command+shift+o. Even when I open message click more and then click open message in conversation - still nothing happens. Some messages that I right click on that are in a conversation/thread do not even show the open message in conversation option? I used to be able to open my messages in conversation and I have not changed any settings. Any suggestions?

Chosen solution

Try rebuilding the global search database and see if it makes any difference:

https://support.mozilla.org/en-US/questions/1065805#answer-741231

https://support.mozilla.org/en-US/kb/rebuilding-global-database

Help/Troubleshooting Information, click Show in Finder to open the profile folder, close TB, delete global-messages-db.sqlite, restart TB, allow the index to rebuild.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1.2 Safari/605.1.15

More Information

McCoy
  • Top 10 Contributor
520 solutions 4892 answers

Helpful Reply

Hello Charemma,

Would you try Safe Mode to see if maybe an ad-on (if you have any) is causing this ?

https://support.mozilla.org/en-US/kb/safe-mode-thunderbird

Hello Charemma, Would you try Safe Mode to see if maybe an ad-on (if you have any) is causing this ? https://support.mozilla.org/en-US/kb/safe-mode-thunderbird
Was this helpful to you? 1
Quote

Question owner

This is still not working..

Do not have any add-ons either.

Still coming up with the option of 'open message in conversation' but when click on this nothing happens?

This is still not working.. Do not have any add-ons either. Still coming up with the option of 'open message in conversation' but when click on this nothing happens?
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
520 solutions 4892 answers

Helpful Reply

I'm going to flag this and ask a moderator to move this to Thunderbird support .....

I'm going to flag this and ask a moderator to move this to Thunderbird support .....
Was this helpful to you? 1
Quote
McCoy
  • Top 10 Contributor
520 solutions 4892 answers

Charemma said

Do not have any add-ons either.

As you don't have any add-ons - when you're in Safe Mode, would you please check the box "Reset toolbars and controls" and click "Make changes and restart".

Any luck ?

''Charemma [[#answer-1230901|said]]'' <blockquote> Do not have any add-ons either. </blockquote> As you don't have any add-ons - when you're in Safe Mode, would you please check the box "Reset toolbars and controls" and click "Make changes and restart". Any luck ?
Was this helpful to you? 1
Quote

Question owner

Unfortunately this still does not work...

I have been tried both above suggestions a few times now and still nothing  :(

I have even tried removing my account then adding it back and waiting for my emails to sync up again. However, this has also not helped and still can't open messages in conversations...

Unfortunately this still does not work... I have been tried both above suggestions a few times now and still nothing :( I have even tried removing my account then adding it back and waiting for my emails to sync up again. However, this has also not helped and still can't open messages in conversations...
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
520 solutions 4892 answers

I have just forwarded this thread to someone who might be able to help - but I don't know when he'll be around though .....

I have just forwarded this thread to someone who might be able to help - but I don't know when he'll be around though .....
Was this helpful to you?
Quote

Question owner

Thank you for passing this on - hopefully this can be resolved!

Thank you for passing this on - hopefully this can be resolved!
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
520 solutions 4892 answers

Charemma said

Thank you for passing this on - hopefully this can be resolved!

While you're waiting for that contributor whom I contacted - maybe someone else will see this thread and come up with the perfect solution - who knows (fingers crossed !).

''Charemma [[#answer-1230926|said]]'' <blockquote> Thank you for passing this on - hopefully this can be resolved! </blockquote> While you're waiting for that contributor whom I contacted - maybe someone else will see this thread and come up with the perfect solution - who knows (fingers crossed !).
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
520 solutions 4892 answers

The person I contacted to take a look at your problem : I just noticed that he hasn't "been around" the past eleven days - he may be on vacation ......

I sure hope that someone else will see this and come to your
rescue  !

The person I contacted to take a look at your problem : I just noticed that he hasn't "been around" the past eleven days - he may be on vacation ...... I sure hope that someone else will see this and come to your <BR>rescue !
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1498 solutions 7091 answers

Chosen Solution

Try rebuilding the global search database and see if it makes any difference:

https://support.mozilla.org/en-US/questions/1065805#answer-741231

https://support.mozilla.org/en-US/kb/rebuilding-global-database

Help/Troubleshooting Information, click Show in Finder to open the profile folder, close TB, delete global-messages-db.sqlite, restart TB, allow the index to rebuild.

Try rebuilding the global search database and see if it makes any difference: https://support.mozilla.org/en-US/questions/1065805#answer-741231 https://support.mozilla.org/en-US/kb/rebuilding-global-database Help/Troubleshooting Information, click Show in Finder to open the profile folder, close TB, delete global-messages-db.sqlite, restart TB, allow the index to rebuild.
Was this helpful to you? 1
Quote

Question owner

After rebuilding global database the open message in conversation is working again!

So pleased! :)

Thank you both for your help!

After rebuilding global database the open message in conversation is working again! So pleased! :) Thank you both for your help!
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
520 solutions 4892 answers

I'm so pleased that your problem is solved - was about time, eh ?

Would you be so kind as to mark sfhowes' post as Chosen Solution ? ("Solved Problem" button to the right of his post)

Thank you in advance  !

I'm so pleased that your problem is solved - was about time, eh ? Would you be so kind as to mark sfhowes' post as Chosen Solution ? ("Solved Problem" button to the right of his post) Thank you in advance !
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.