X
Tap here to go to the mobile version of the site.

Support Forum

blocking fingerprints

Posted

I was trying to block fingerprints per your last email and when I go to my FF browser I do not fine the "i" in a circle in the upper left corner. How else can i block the fingerprint?

I was trying to block fingerprints per your last email and when I go to my FF browser I do not fine the "i" in a circle in the upper left corner. How else can i block the fingerprint?

Chosen solution

I think that the email you're refering to, was about desktop Firefox. In Firefox for Android you have to enter about:config in the URL bar and set privacy.trackingprotection.fingerprinting.enabled = true.

This setting can collide with many websites, though. You have to remember to change it when something goes wrong.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Android 9; Mobile; rv:67.0) Gecko/67.0 Firefox/67.0

More Information

TyDraniu
  • Top 25 Contributor
309 solutions 1719 answers

Chosen Solution

I think that the email you're refering to, was about desktop Firefox. In Firefox for Android you have to enter about:config in the URL bar and set privacy.trackingprotection.fingerprinting.enabled = true.

This setting can collide with many websites, though. You have to remember to change it when something goes wrong.

I think that the email you're refering to, was about desktop Firefox. In Firefox for Android you have to enter ''about:config'' in the URL bar and set ''privacy.trackingprotection.fingerprinting.enabled'' = '''true'''. This setting can collide with many websites, though. You have to remember to change it when something goes wrong.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.