X
Tap here to go to the mobile version of the site.

Support Forum

New update to 67.0 will not load localhost

Posted

Version 66.0.5 and older, loaded localhost with proxy configuration but new update will not load..

Version 66.0.5 and older, loaded localhost with proxy configuration but new update will not load..

Chosen solution

Try to set this pref to true on the about:config page (#1507110).

  • network.proxy.allow_hijacking_localhost = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


  • Bug 1535581 - proxy settings for localhost not obeyed unless network.proxy.allow_hijacking_localhost is set

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

None

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_4) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.1 Safari/605.1.15

More Information

WestEnd
  • Top 25 Contributor
61 solutions 5340 answers
Did you use this: https://www.howtogeek.com/293213/how-to-configure-a-proxy-server-in-firefox/
Was this helpful to you?
Quote

Question owner

Proxy was all setup and working correctly prior to 67.0 update, thanks.

Proxy was all setup and working correctly prior to 67.0 update, thanks.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17346 solutions 156791 answers

Chosen Solution

Try to set this pref to true on the about:config page (#1507110).

  • network.proxy.allow_hijacking_localhost = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


  • Bug 1535581 - proxy settings for localhost not obeyed unless network.proxy.allow_hijacking_localhost is set

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Try to set this pref to true on the <b>about:config</b> page (#1507110). *network.proxy.allow_hijacking_localhost = true You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config ---- *[https://bugzilla.mozilla.org/show_bug.cgi?id=1535581 Bug 1535581] - proxy settings for localhost not obeyed unless network.proxy.allow_hijacking_localhost is set (<i>please do not comment in bug reports<br>https://bugzilla.mozilla.org/page.cgi?id=etiquette.html</i>)
Was this helpful to you?
Quote

Question owner

That took care of the issue, Thank You very much!

That took care of the issue, Thank You very much!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.