X
Tap here to go to the mobile version of the site.

Support Forum

Youtube videos no longer autoplay when switching to the tab

Posted

I always had no problem middle mouse clicking a video in Youtube and then going to the tab and it would autoplay now I have to manually click play when I switch to the tab. This is very annoying. If I have 4 videos bookmarked in a folder I would always be able to middle click the folder and when I went to the videos one by one they would auto play but not anymore. How do I fix this? The problem just started today

Thanks!

I always had no problem middle mouse clicking a video in Youtube and then going to the tab and it would autoplay now I have to manually click play when I switch to the tab. This is very annoying. If I have 4 videos bookmarked in a folder I would always be able to middle click the folder and when I went to the videos one by one they would auto play but not anymore. How do I fix this? The problem just started today Thanks!

Chosen solution

This is because of Firefox's new video autoplay blocking setting. You either need to block the feature entirely or grant YouTube permission to autoplay videos.

For more information, see Allow or block media autoplay in Firefox.

Hope this helps.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

Wesley Branton
  • Top 10 Contributor
573 solutions 4884 answers

Chosen Solution

This is because of Firefox's new video autoplay blocking setting. You either need to block the feature entirely or grant YouTube permission to autoplay videos.

For more information, see Allow or block media autoplay in Firefox.

Hope this helps.

This is because of Firefox's new video autoplay blocking setting. You either need to block the feature entirely or grant YouTube permission to autoplay videos. For more information, see [[Allow or block media autoplay in Firefox]]. Hope this helps.
Was this helpful to you? 1
Quote

Question owner

Thank you so much !! 100 % works fine now

Thank you so much !! 100 % works fine now
Was this helpful to you?
Quote
Wesley Branton
  • Top 10 Contributor
573 solutions 4884 answers

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.