X
Tap here to go to the mobile version of the site.

Support Forum

Disabling Extensions For Private Browsing in v67 for Windows10 1809 BLD 17763.503 Also Disabled Them for Non-Private Browsing

Posted

Hi,

Anyone having the same issue?

It seems like in v. 67 it's either extensions are on or off for both private and non-private browsing session. Sothe option to have extensions turning on or off forprivate browsing is uselsss.

Hi, Anyone having the same issue? It seems like in v. 67 it's either extensions are on or off for both private and non-private browsing session. Sothe option to have extensions turning on or off forprivate browsing is uselsss.
Quote

Additional System Details

Installed Plug-ins

AdBlock Plus

Session Sync

Colorful Tabs

FireShot

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

WestEnd
  • Top 25 Contributor
61 solutions 5340 answers

One should check to see if the extensions are updated to work with latest version of firefox update.

One should check to see if the extensions are updated to work with latest version of firefox update.
Was this helpful to you? 0
Quote

Question owner

All extensions areup-to-date

All extensions areup-to-date
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17340 solutions 156761 answers

How are you checking this?

You need to click the extension to show more information and on this page there is a radio selector to "Allow" or "Don't Allow" the extension to "Run in Private Windows". If you do not allow and go back to the main extensions page then the "ALLOWED IN PRIVATE WINDOWS" label should be removed. The Disable button on the main extension page is for disabling the extension.

How are you checking this? You need to click the extension to show more information and on this page there is a radio selector to "Allow" or "Don't Allow" the extension to "Run in Private Windows". If you do not allow and go back to the main extensions page then the "ALLOWED IN PRIVATE WINDOWS" label should be removed. The Disable button on the main extension page is for disabling the extension.

Modified by cor-el

Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8575 solutions 70112 answers

Helpful Reply

Just some screenshots related to the previous reply.

Just some screenshots related to the previous reply.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.