Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FF invokes master password without prompt

  • 4 replies
  • 1 has this problem
  • 75 views
  • Last reply by FredMcD

more options

FF invokes the master password dialogue when starting the app in Mac, even without me going to a web page for which I have saved a password. It does so the minute I open the app. Can this be undone?

Chosen solution

I was told some of this is not accurate, but; There is a preference that sets how long the Master Password is unlocked:

http://kb.mozillazine.org/About:config_Entries#Security. Search for; security. ask_for_password and; security.password_lifetime

Read this answer in context 👍 0

All Replies (4)

more options

Chosen Solution

I was told some of this is not accurate, but; There is a preference that sets how long the Master Password is unlocked:

http://kb.mozillazine.org/About:config_Entries#Security. Search for; security. ask_for_password and; security.password_lifetime

more options

Fred, but maybe I explained this poorly. Normally, when I open my browser, the master password dialogue is not invoked unless I go to a site that I have stored a password for in FF. For some reason, from this morning, Firefox brings up this dialogue box even BEFORE I type in ANY url. In other words, even on a blank start page, it prompts the master password dialogue.

more options

OK, I give up. The problem suddenly went away. I restarted a few times, and it has disappeared.

more options

As long as the problem is gone. Please flag your last post as Solved Problem so others will know.