X
Tap here to go to the mobile version of the site.

Support Forum

configuration could not be verified - is the user name or password wrong?

Posted

Out of nowhere Thunderbird asked for my log-in details when I started it, I couldn't recall my password for gmail so I reset it. It now will let me add an IMAP account which works fine but when I try to add a POP3 account with the same account login details I get the the above error message!

I have tried several times with the same result..... surely the account username, email and password are the same for gmail IMAP and POP3?

Out of nowhere Thunderbird asked for my log-in details when I started it, I couldn't recall my password for gmail so I reset it. It now will let me add an IMAP account which works fine but when I try to add a POP3 account with the same account login details I get the the above error message! I have tried several times with the same result..... surely the account username, email and password are the same for gmail IMAP and POP3?

Chosen solution

Hi,

Thanks for the tip, I had thought this was covered by the setting in the first image but I have now also set as per you tip and it seems to work :-)

Just got to work out how to get it to use my old profile folder on my D drive now...

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.103 Safari/537.36

More Information

christ1
  • Top 25 Contributor
2154 solutions 15732 answers

Helpful Reply

For POP you'll need to 'allow less secure apps' in your Google settings. https://support.google.com/accounts/answer/6009563

For POP you'll need to 'allow less secure apps' in your Google settings. https://support.google.com/accounts/answer/6009563
Was this helpful to you? 1
Quote

Chosen Solution

Hi,

Thanks for the tip, I had thought this was covered by the setting in the first image but I have now also set as per you tip and it seems to work :-)

Just got to work out how to get it to use my old profile folder on my D drive now...

Hi, Thanks for the tip, I had thought this was covered by the setting in the first image but I have now also set as per you tip and it seems to work :-) Just got to work out how to get it to use my old profile folder on my D drive now...
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.