X
Tap here to go to the mobile version of the site.

Support Forum

no remote parameter not working

Posted

Hi,

I've transfered to a new (windows 10) computer. I try to work with two different profiles, for two different accounts, as worked well on my previous computer (also windows 10). For some reason, the -no -remote isn't working at all (as in: Thunderbird won't start at all if I use this command line parameter). The -P flag works fine ,so I can start both profiles separately, just not at the same time. I've tried to start it from a command prompt to see if there was any error message, but there wasn't, it just doesn't run.

To clarify: this is the command that doesn't work: "C:\Program Files (x86)\Mozilla Thunderbird\thunderbird.exe" -no -remote -P "YPT"

If I take the "-no -remote" out, it works fine as long as no other session is running.

Help appreciated!

Justus

Hi, I've transfered to a new (windows 10) computer. I try to work with two different profiles, for two different accounts, as worked well on my previous computer (also windows 10). For some reason, the -no -remote isn't working at all (as in: Thunderbird won't start at all if I use this command line parameter). The -P flag works fine ,so I can start both profiles separately, just not at the same time. I've tried to start it from a command prompt to see if there was any error message, but there wasn't, it just doesn't run. To clarify: this is the command that doesn't work: "C:\Program Files (x86)\Mozilla Thunderbird\thunderbird.exe" -no -remote -P "YPT" If I take the "-no -remote" out, it works fine as long as no other session is running. Help appreciated! Justus

Chosen solution

-no -remote

It's -no-remote, without the space.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

christ1
  • Top 25 Contributor
2151 solutions 15688 answers

Chosen Solution

-no -remote

It's -no-remote, without the space.

<blockquote> -no -remote </blockquote> It's -no-remote, without the space.
Was this helpful to you? 1
Quote

Question owner

Ah! So it is! Thanks!

Ah! So it is! Thanks!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.