On Monday September 25th from 10PM EDT - 12AM EDT (2AM UTC - 4AM UTC on September 26th), we will be performing system maintenance on the Firefox Accounts databases for two hours. During the maintenance window, there will be brief periods of a few minutes where users will not be able to login to their accounts. Please try again at a later time.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have an Auto-Reply on that works but I need to edit it.

  • 1 reply
  • 1 has this problem
  • 3 views
  • Last reply by Toad-Hall

more options

I set up Auto-Reply years ago on my account. I want to keep it but I need to edit the wording.

I can't remember how I set it up or where it is now. I looked in Message Filters but it isn't there nor is there a template for it. But it is active and working as I've had people reply to it in the last couple of days.

Thanks. I'm using Version 60.6.1 if that helps.

I set up Auto-Reply years ago on my account. I want to keep it but I need to edit the wording. I can't remember how I set it up or where it is now. I looked in Message Filters but it isn't there nor is there a template for it. But it is active and working as I've had people reply to it in the last couple of days. Thanks. I'm using Version 60.6.1 if that helps.

All Replies (1)

more options

If Thunderbird does not have Template folder and Message Filter set up then it is likely you have set this up in your webmail account.

Webmail account is accessed using your browser to logon on to see emails held on server.