X
Tap here to go to the mobile version of the site.

Support Forum

I cannot get G-Suite to work with Thunderbird

Posted

I have set up G Suite for my email for my domain (****@mydomain.com), and followed all instructions for setting up in Thunderbird, but I am still unable to send and receive emails in my Thunderbird account (although once in awhile, something might come through). I have several emails for my domain (NOT aliases). MX records were set up at my domain host quite some time ago, and are good to go. 1. I followed all instructions for server settings (imap), and everything verified when Google did the verification. 2. I have followed instructions for the settings in my gmail account. OAuth2. 3. I have even set up a new local directory to ensure no conflict (although I have also tried the original local directory and the new local directory to no avail). I have kept the original local directory as well, and am only changing a single email address to be set up for G Suite until I am sure it all works. 4. My G Suite account is set to allow less secure apps. 5. G Suite support says they cannot help me with setting up in Thunderbird; I must reach out to you.

Please help! I am about to throw in the towel!!!

I have set up G Suite for my email for my domain (****@mydomain.com), and followed all instructions for setting up in Thunderbird, but I am still unable to send and receive emails in my Thunderbird account (although once in awhile, something might come through). I have several emails for my domain (NOT aliases). MX records were set up at my domain host quite some time ago, and are good to go. 1. I followed all instructions for server settings (imap), and everything verified when Google did the verification. 2. I have followed instructions for the settings in my gmail account. OAuth2. 3. I have even set up a new local directory to ensure no conflict (although I have also tried the original local directory and the new local directory to no avail). I have kept the original local directory as well, and am only changing a single email address to be set up for G Suite until I am sure it all works. 4. My G Suite account is set to allow less secure apps. 5. G Suite support says they cannot help me with setting up in Thunderbird; I must reach out to you. Please help! I am about to throw in the towel!!!
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

sfhowes
  • Top 10 Contributor
1382 solutions 6543 answers

Helpful Reply

Have you checked that IMAP is enabled for the account, enabled cookies for google.com in Tools/Options/Privacy in TB, and used the server settings given here? Some antivirus programs interfere with account setup, especially with SSL connections. Are you connected through a VPN?

Have you checked that [https://support.google.com/a/answer/9003945 IMAP is enabled for the account], enabled cookies for google.com in Tools/Options/Privacy in TB, and used the server settings given [http://kb.mozillazine.org/Using_Gmail_with_Thunderbird_and_Mozilla_Suite here]? Some antivirus programs interfere with account setup, especially with SSL connections. Are you connected through a VPN?
Was this helpful to you? 1
Quote

Question owner

Thank you so much for your response. I have followed all of the instructions, and I have checked the cookies for Google (all set), turned off my anti-virus to see if that helped (it didn't), and I'm not connected through a VPN. One thing I have noted in one of the sets of instructions is that the G Suite users need to be set up BEFORE the MX records are changed. However, early on, due to some issues, I had to delete the users and then add them back. Of course, at that point, the MX records had already been changed, so I am wondering if that is something that you or anyone can comment on as far as the order in which those two steps were taken. Could that cause an issue? Also, any other suggestions for making this work would be welcome.

Thank you so much for your response. I have followed all of the instructions, and I have checked the cookies for Google (all set), turned off my anti-virus to see if that helped (it didn't), and I'm not connected through a VPN. One thing I have noted in one of the sets of instructions is that the G Suite users need to be set up BEFORE the MX records are changed. However, early on, due to some issues, I had to delete the users and then add them back. Of course, at that point, the MX records had already been changed, so I am wondering if that is something that you or anyone can comment on as far as the order in which those two steps were taken. Could that cause an issue? Also, any other suggestions for making this work would be welcome.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1382 solutions 6543 answers

Helpful Reply

I can't comment on whether the order of setup matters, but I suggest you contact G-Suite admins for advice, as that would affect any email client, not just TB. There seem to be a lot of online instructions for setting up the records in the recommended order, but I haven't seen any that say what to do if the accounts are not setup first.

I can't comment on whether the order of setup matters, but I suggest you contact G-Suite admins for advice, as that would affect any email client, not just TB. There seem to be a lot of online instructions for setting up the records in the recommended order, but I haven't seen any that say what to do if the accounts are not setup first.
Was this helpful to you? 1
Quote

Question owner

Still no solution, but I do have G Suite looking at this. It takes time because when I re-entered the MX records (exactly the same, but hey, I will try it!) at my host, it starts the process again (72 hours). I will be back again to let you know if it becomes solved. I so appreciate you checking in with me on this!

Still no solution, but I do have G Suite looking at this. It takes time because when I re-entered the MX records (exactly the same, but hey, I will try it!) at my host, it starts the process again (72 hours). I will be back again to let you know if it becomes solved. I so appreciate you checking in with me on this!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.