X
Tap here to go to the mobile version of the site.

Support Forum

Accidentally disabled the connection to Toolbox.

Posted

When asked to accept the connection i clicked on "Disable" and now Developer Toolbox is not avaible. Any ideas on how can i enable the connection to make Developer Toolbox work?

When asked to accept the connection i clicked on "Disable" and now Developer Toolbox is not avaible. Any ideas on how can i enable the connection to make Developer Toolbox work?

Chosen solution

sfhowes said

Edit/Preferences(Win:Tools/Options)/Advanced/General/Config. editor, look at the pref. devtools.toolbox.sideEnabled. The default is true; did yours get turned to false? Double-click to toggle the value.

Hi! It's still on "true". But in the window i found that devtools.debugger.remote-enabled; was set to false. I set it to true and i think the problem is solved! Thank you! ^_^

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.75 Safari/537.36

More Information

sfhowes
  • Top 10 Contributor
1498 solutions 7091 answers

Helpful Reply

Edit/Preferences(Win:Tools/Options)/Advanced/General/Config. editor, look at the pref. devtools.toolbox.sideEnabled. The default is true; did yours get turned to false? Double-click to toggle the value.

Edit/Preferences(Win:Tools/Options)/Advanced/General/Config. editor, look at the pref. ''devtools.toolbox.sideEnabled.'' The default is true; did yours get turned to false? Double-click to toggle the value.

Chosen Solution

sfhowes said

Edit/Preferences(Win:Tools/Options)/Advanced/General/Config. editor, look at the pref. devtools.toolbox.sideEnabled. The default is true; did yours get turned to false? Double-click to toggle the value.

Hi! It's still on "true". But in the window i found that devtools.debugger.remote-enabled; was set to false. I set it to true and i think the problem is solved! Thank you! ^_^

''sfhowes [[#answer-1206792|said]]'' <blockquote> Edit/Preferences(Win:Tools/Options)/Advanced/General/Config. editor, look at the pref. ''devtools.toolbox.sideEnabled.'' The default is true; did yours get turned to false? Double-click to toggle the value. </blockquote> Hi! It's still on "true". But in the window i found that devtools.debugger.remote-enabled; was set to false. I set it to true and i think the problem is solved! Thank you! ^_^